分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
ZMACD缠论划线7
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-08-11 00:03:36
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:ZMACD缠论划线7  
  • (0)0%
    (0)0%

==

由macd划线相对强弱划线战无不胜主图合成,以增强信号的完整性。放弃了缠论中枢中枢A,因为指标内隐含了大里的未来函数。根据划线判断方向和强弱,具有实战意义。
  在指标的下方有一条红蓝黄线条,它的含义是:红色线段持股,黄色线段持币。蓝线是变盘区域,建议观望。
 



 VAR2:=EMA(SLOPE(EMA(CLOSE,20),10)*34+CLOSE,30);

VAR3:=EMA(VAR2,3);
VAR4:=EMA(VAR3,3);
VAR5:=EMA(VAR4,3);
//www.88gs.com
VAR6:=EMA(VAR5,3);
VA7:=EMA(VAR6,3);
VAR7:=EMA(VA7,3);
VA8:=EMA(VAR7,3);
VAR8:=EMA(VA8,3);
VAR9:=EMA(VAR8,3);
VARA:=BARSLAST(CROSS(CLOSE,VAR9));
VARB:=BARSLAST(CROSS(VAR9,CLOSE));
卷帘操作:IF(CLOSE>VAR9 AND CLOSE>REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORFFC8FF,POINTDOT;
STICKLINE(CLOSE>VAR9 AND CLOSE>REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1,00,1),colorred,LINETHICK2;
强:IF(CLOSE<VAR9 AND CLOSE<REF(CLOSE,VARB),REF(CLOSE,VARB),REF(CLOSE,VARB)),COLOR0099FF,POINTDOT;
STICKLINE(CLOSE<VAR9 AND CLOSE<REF(CLOSE,VARB),REF(CLOSE,VARB),HIGH*1,0,1),colorgreen,LINETHICK2;
势:IF(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),coloryellow,POINTDOT;
STICKLINE(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1.02,0,1),coloryellow;
垂帘休息:IF(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORFFCCCC,POINTDOT;
STICKLINE(CLOSE>VAR9 AND CLOSE<REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA),6,1),colorwhite,LINETHICK2;
沉:IF(CLOSE<VAR9,REF(CLOSE,VARB),REF(CLOSE,VARB)),COLORB3B3B3,POINTDOT;
STICKLINE(CLOSE<VAR9,REF(CLOSE,VARB),REF(CLOSE,VARB),16,0),COLORB3B3B3,LINETHICK2;
STICKLINE(CLOSE>VAR9,REF(CLOSE,VARA),REF(CLOSE,VARA),16,0),colorblue,LINETHICK2;
STICKLINE(C>=O,H,L,0,0),colorred,LINETHICK2;
N:=7;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORFFC500,LINETHICK1;
AVR1:=DRAWLINE(RSI>=HHV(RSI,N),RSI,RSI<=LLV(RSI,N),RSI,0);
AVR2:=DRAWLINE(RSI<=LLV(RSI,N),RSI,RSI>=HHV(RSI,N),RSI,0);
AVR3:=RSI=AVR2;
AVR4:=RSI=AVR1;
AVR5:=RSI<REF(RSI,1);
AVR6:=RSI>REF(RSI,1);
AVR7:DRAWICON(FILTER(AVR4 AND AVR6,1),RSI*1.04,2);
AVR8:DRAWICON(FILTER(AVR3 AND AVR5,1),RSI*0.9,1);
强弱分界:50,colorgreen;
顶:80,colorred;
底:20,colorlired;
N:=3;
L0:=0.00;
L1:=ABS(L-REF(L,1))<=L0;
L2:=ABS(L-REF(L,2))<=L0;
L3:=ABS(L-REF(L,3))<=L0;
L4:=ABS(L-REF(L,4))<=L0;
L5:=ABS(L-REF(L,5))<=L0;
精准线首次:=L1 OR L2 OR L3 OR L4 OR L5;
精准左:=FILTER(精准线首次,N) ;
天数:=BARSLAST(精准左);
LTS:=REF(L,天数);
精准右:=ABS(L-LTS)<=L0;
STICKLINE(精准左,L,L,50,-1),Color8080FF;
G1:=ABS(H-REF(H,1))<=L0;
G2:=ABS(H-REF(H,2))<=L0;
G3:=ABS(H-REF(H,3))<=L0;
G4:=ABS(H-REF(H,4))<=L0;
G5:=ABS(H-REF(H,5))<=L0;
G6:=ABS(H-REF(H,6))<=L0;
G7:=ABS(H-REF(H,7))<=L0;
G8:=ABS(H-REF(H,8))<=L0;
精准线1首次:=G1 OR G2 OR G3 OR G4 OR G5 OR G6 OR G7 OR G8;
精准左1:=FILTER(精准线1首次,N) ;
天数1:=BARSLAST(精准左1);
GTS:=REF(L,天数1);
精准右1:=ABS(H-LTS)<=L0;
STICKLINE(精准左1,H,H,50,-1),Color00FF00;
高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
JZ:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1)),COLORFFFF00,LINETHICK2;
N1:=100;
KD:=BARSLAST(CURRBARSCOUNT=N1);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,KD),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,KD),0));
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N1/2,GD,DRAWNULL);
ND:=IF(BARSCOUNT(C)>=8,8,BARSCOUNT(C));
AMOV:=VOL*(C+L+H)/3;
MN:=SUM(AMOV,ND)/SUM(VOL,ND);
AAC:=CROSS(A1X,0),LINETHICK0;
BBC:=CROSS(0,A1X),LINETHICK0;
DRAWICON(AAC,JZ*0.98,34);
DRAWICON(BBC,JZ*1.015,35);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
逃顶:=CROSS(82,RSI);
DRAWICON( 逃顶,H*1.01,15);
DRAWTEXT( 逃顶,H*1.01,' ←快跑'),COLORFFFFFF;
平衡:=IF(CURRBARSCOUNT<=N1,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
压力:=IF(CURRBARSCOUNT<=N1,GD-KJ*0.191,DRAWNULL),COLORFF00FF,NODRAW;
支撑:=IF(CURRBARSCOUNT<=N1,DD+KJ*0.191,DRAWNULL),COLOR00FF00,NODRAW;
高区:IF(CURRBARSCOUNT<=N1,GD,DRAWNULL),colorred,DOTLINE;
低区:IF(CURRBARSCOUNT<=N1,DD,DRAWNULL),COLOR00FF00,DOTLINE;
A1:=BARSLAST(MONTH!=REF(MONTH,1))+1;
月:=(CLOSE/REF(CLOSE,A1)-1)*100,COLOR00FFFF,NODRAW;
DRAWKLINE(H,O,L,C);
DRAWTEXT(CURRBARSCOUNT=1,压力,'0.809'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=1,平衡,'0.500'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=1,支撑,'0.191'),COLOR00FFFF;
C1:=C>=JZ;
C2:=C<JZ;
AA:=C1>=C2 ;
BB:=C2>C1 ;
STICKLINE(AA,C,O,3,0),colorred;
STICKLINE(AA,H,L,0,0),colorred;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0,0),COLOR00FF00;
STICKLINE(AA,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLORFF7700;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORFF9900;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLORFFBB00;
STICKLINE(BB,CLOSE,OPEN,0.5,0),colorcyan;
MN1:SUM(AMOV,ND)/SUM(VOL,ND),COLORFF0000,LINETHICK3;
NOTEXT1:IF(C>MN1,MN1,DRAWNULL),LINETHICK3,COLOR0000FF;
NOTEXT2:IF(C<MN1,MN1,DRAWNULL),LINETHICK3,COLOR00FFFF;
AAA:= C>MN;
BBB:= C<MN;
DDD:= A1X>=0;
EE:= A1X<0;
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AAD:=最低3;
STICKLINE(AAA,AAD-0.000*AAD,AAD-0.030*AAD,4,0),colorred;
STICKLINE(BBB,AAD-0.005*AAD,AAD-0.025*AAD,4,0),COLOR00DDDD;
STICKLINE(DDD,AAD-0.035*AAD,AAD-0.065*AAD,4,0),COLORDD00DD;
STICKLINE(EE,AAD-0.040*AAD,AAD-0.060*AAD,4,0),COLORAAAAAA;
Zero : 0;
VAR1=HHV(VAR1,20);
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,MACD,2);
DRAWICON(空转多,MACD,1);
 

下载地址(点击下图进入下载地址网页)

    ZMACD缠论划线7下载

·上一软件:【金钻精品】超级嘿马狂飙
·下一软件:Z捕捉强庄

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,452.88100 毫秒