分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
五彩筹码云图,筹码类公式(通达信公式 主图 源码 测试图)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2020-06-30 00:18:35
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:五彩筹码云图  
  • (0)0%
    (0)0%

软件介绍

{使用方法:筹码的云状图形,是筹码密集的表现;柱状,则是稀疏的表现;空白则是极其稀疏;当股价攀高,底部、中部云形筹码延伸不减,或转移至略高处聚集,属于看好的情况;但是一旦出现继续攀高,股价下方筹码稀薄,中部密集,那就是要回落了; 当股价击穿中部密集云区,掉落到底部稀薄区域,那么一周内,基本要反弹;

{五彩筹码云图}
 
NOTEXTC:C,COLORYELLOW,LINETHICK2;
获利盘:WINNER(C)*100,NODRAW;
十日均获:MA(WINNER(C),10)*100,NODRAW;
浮筹比例:100*(WINNER(C*1.1)-WINNER(C*0.9)),NODRAW;
十日均浮:MA(浮筹比例,10),NODRAW;
STICKLINE(1,C,H,0.1,0),COLOR00DDDD;
STICKLINE(1,C,L,0.1,0),COLOR00DDDD;
今日击穿:(C-O)/ABS(C-O)*(WINNER(H)-WINNER(L)),NODRAW;
 
十日击穿集中率:(WINNER(C)-REF(WINNER(C),10))/(HHV(WINNER(C),10)-LLV(WINNER(C),10))*100,NODRAW;
 
AJ1:=(COST(85)+COST(15))/2;AJ2:=(COST(75)+COST(25))/2;AJ3:=(COST(65)+COST(35))/2;AJ4:=(COST(55)+COST(45))/2;AJ5:=(COST(95)+COST(5))/2;AJ6:=(COST(99.99)-COST(0.01)*0.5)/2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5+AJ6)/6;
BJ1:=(COST(90)+COST(10))/2;BJ2:=(COST(80)+COST(20))/2;BJ3:=(COST(70)+COST(30))/2;BJ4:=(COST(60)+COST(40))/2;BJ5:=(COST(50));BJ6:=(COST(99.99)+COST(0.01)*0.5)/2;
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5+BJ6)/6;
平均成本:EMA((AJ+BJ)/2,1),COLORWHITE,COLORFFC0FF,LINETHICK2;
生命中枢:=(COST(99.999)+COST(0.001)*0.5)/2,COLOR9900FF,LINETHICK3;
 
IF(C>=(平均成本),平均成本,DRAWNULL),COLORRED;
IF(C>=REF(生命中枢,1),生命中枢,DRAWNULL)COLORYELLOW;
IF(C<REF(生命中枢,1),生命中枢,DRAWNULL),COLORCYAN;
天界:=CONST(EMA((平均成本+COST(99.999))/2,1)),COLORMAGENTA,LINETHICK3;
地界:=CONST(EMA((平均成本+COST(0.001)*0.5)/2,1)),COLORCYAN,LINETHICK3;
 
 
{黄金分割  普通 等系坐标}
DRAWRECTREL(990,2,998,188,RGB(0,150,180)),NOFRAME;
DRAWRECTREL(990,188,998,375,RGB(200,200,0)),NOFRAME;
DRAWRECTREL(990,375,998,491,RGB(100,200,0)),NOFRAME;
DRAWRECTREL(990,491,998,607,RGB(200,10,80)),NOFRAME;
DRAWRECTREL(990,607,998,794,RGB(150,0,0)),NOFRAME;
DRAWRECTREL(990,794,998,982,RGB(150,150,150)),NOFRAME;
 
 
AF:=(COST(99.999)-COST(0.001))/20*0.7;
STICKLINE(COST(99)-COST(95)<AF,COST(99),COST(95),10,0),COLOR0000EE;
STICKLINE(COST(95)-COST(90)<AF ,COST(90),COST(95),10,0),COLOR0000AA;
STICKLINE(COST(90)-COST(85)<AF ,COST(90),COST(85),10,0),COLOR000077;
STICKLINE(COST(85)-COST(80)<AF ,COST(80),COST(85),10,0),COLOR003377;
STICKLINE(COST(80)-COST(75)<AF ,COST(80),COST(75),10,0),COLOR007777;
STICKLINE(COST(75)-COST(70)<AF ,COST(70),COST(75),10,0),COLOR00AA77;
STICKLINE(COST(70)-COST(65)<AF ,COST(70),COST(65),10,0),COLOR00DD77;
STICKLINE(COST(65)-COST(60)<AF ,COST(60),COST(65),10,0),COLOR00FF44;
STICKLINE(COST(60)-COST(55)<AF,COST(60),COST(55),10,0),COLOR00FF00;
STICKLINE(COST(55)-COST(50)<AF,COST(50),COST(55),10,0),COLOR44FF00;
STICKLINE(COST(50)-COST(45)<AF,COST(50),COST(45),10,0),COLOR88FF00;
STICKLINE(COST(45)-COST(40)<AF,COST(40),COST(45),10,0),COLORCCFF00;
STICKLINE(COST(40)-COST(35)<AF,COST(40),COST(35),10,0),COLORFFFF00;
STICKLINE(COST(35)-COST(30)<AF,COST(30),COST(35),10,0),COLORFFBB00;
STICKLINE(COST(30)-COST(25)<AF,COST(30),COST(25),10,0),COLORFF7700;
STICKLINE(COST(25)-COST(20)<AF,COST(20),COST(25),10,0),COLORFF3300;
STICKLINE(COST(20)-COST(15)<AF,COST(20),COST(15),10,0),COLORFF0022;
STICKLINE(COST(15)-COST(10)<AF,COST(10),COST(15),10,0),COLORFF0066;
STICKLINE(COST(10)-COST(5)<AF ,COST(10),COST(5),10,0),COLORFF00AA;
STICKLINE(COST(5)-COST(1)<AF ,COST(1),COST(5),10,0),COLORFF00FF;
STICKLINE(COST(99)-COST(95)>AF AND COST(99)-COST(95)<1.3*AF,COST(99),COST(95),0.1,1),COLOR0000EE;
STICKLINE(COST(95)-COST(90)>AF AND COST(95)-COST(90)<1.3*AF,COST(90),COST(95),0.1,1),COLOR0000AA;
STICKLINE(COST(90)-COST(85)>AF AND COST(90)-COST(85)<1.3*AF,COST(90),COST(85),0.1,1),COLOR000077;
STICKLINE(COST(85)-COST(80)>AF AND COST(85)-COST(80)<1.3*AF,COST(80),COST(85),0.1,1),COLOR003377;
STICKLINE(COST(80)-COST(75)>AF AND COST(80)-COST(75)<1.3*AF,COST(80),COST(75),0.1,1),COLOR007777;
STICKLINE(COST(75)-COST(70)>AF AND COST(75)-COST(70)<1.3*AF,COST(70),COST(75),0.1,1),COLOR00AA77;
STICKLINE(COST(70)-COST(65)>AF AND COST(70)-COST(65)<1.3*AF,COST(70),COST(65),0.1,1),COLOR00DD77;
STICKLINE(COST(65)-COST(60)>AF AND COST(65)-COST(60)<1.3*AF,COST(60),COST(65),0.1,1),COLOR00FF44;
STICKLINE(COST(60)-COST(55)>AF AND COST(60)-COST(55)<1.3*AF,COST(60),COST(55),0.1,1),COLOR00FF00;
STICKLINE(COST(55)-COST(50)>AF AND COST(55)-COST(50)<1.3*AF,COST(50),COST(55),0.1,1),COLOR44FF00;
STICKLINE(COST(50)-COST(45)>AF AND COST(50)-COST(45)<1.3*AF,COST(50),COST(45),0.1,1),COLOR88FF00;
STICKLINE(COST(45)-COST(40)>AF AND COST(45)-COST(40)<1.3*AF,COST(40),COST(45),0.1,1),COLORCCFF00;
STICKLINE(COST(40)-COST(35)>AF AND COST(40)-COST(35)<1.3*AF,COST(40),COST(35),0.1,1),COLORFFFF00;
STICKLINE(COST(35)-COST(30)>AF AND COST(35)-COST(30)<1.3*AF,COST(30),COST(35),0.1,1),COLORFFBB00;
STICKLINE(COST(30)-COST(25)>AF AND COST(30)-COST(25)<1.3*AF,COST(30),COST(25),0.1,1),COLORFF7700;
STICKLINE(COST(25)-COST(20)>AF AND COST(25)-COST(20)<1.3*AF,COST(20),COST(25),0.1,1),COLORFF3300;
STICKLINE(COST(20)-COST(15)>AF AND COST(20)-COST(15)<1.3*AF,COST(20),COST(15),0.1,1),COLORFF0022;
STICKLINE(COST(15)-COST(10)>AF AND COST(15)-COST(10)<1.3*AF,COST(10),COST(15),0.1,1),COLORFF0066;
STICKLINE(COST(10)-COST(5)>AF AND COST(10)-COST(5)<1.3*AF ,COST(10),COST(5) ,0.1,1),COLORFF00AA;
 
STICKLINE(1,COST(5),COST(20),0.1,-1),COLORRED;
STICKLINE(1,COST(80),COST(95),0.1,1),COLORMAGENTA;
 
 
DRAWTEXT(CROSS(COST(20)-COST(1),4*AF),COST(20)*0.9,'20'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(40)-COST(20),4*AF),COST(40)*0.8,'40'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(60)-COST(40),4*AF),COST(60)*1.3,'60'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(80)-COST(60),4*AF),COST(80)*1.2,'80'),COLORLIGRAY;
DRAWTEXT(CROSS(COST(99)-COST(80),4*AF),COST(99)*1.1,'100'),COLORLIGRAY;
DRAWTEXT(CROSS(4*AF,COST(20)-COST(1)),COST(20)*0.9,'20'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(40)-COST(20)),COST(40)*0.8,'40'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(60)-COST(40)),COST(60)*1.3,'60'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(80)-COST(60)),COST(80)*1.2,'80'),COLORRED;
DRAWTEXT(CROSS(4*AF,COST(99)-COST(80)),COST(99)*1.1,'100'),COLORRED;
 
 
 
最高点:=REFDATE(CONST(REF(HHV(H,0),0)),DATE),LINETHICK3,COLORRED;
最低点:=REFDATE(CONST(REF(LLV(L,0),0)),DATE),LINETHICK3,COLORGREEN;
 
筹码顶:=REFDATE(CONST(COST(99.999)),DATE),LINETHICK3,COLORMAGENTA;
筹码底:=REFDATE(CONST(COST(0.001)),DATE),LINETHICK3,COLORCYAN;
 
高低价差:=(筹码顶-筹码底),DOTLINE;
区间1:筹码顶-高低价差*0.90,DOTLINE;
区间2:筹码顶-高低价差*0.80,DOTLINE;
区间3:筹码顶-高低价差*0.70,DOTLINE;
区间4:筹码顶-高低价差*0.60,DOTLINE;
区间5:筹码顶-高低价差*0.50,DOTLINE;
区间6:筹码顶-高低价差*0.40,DOTLINE;
区间7:筹码顶-高低价差*0.30,DOTLINE;
区间8:筹码顶-高低价差*0.20,DOTLINE;
区间9:筹码顶-高低价差*0.10,DOTLINE;
 
 
{画K线} 
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 
{用文字来描述空间位置,便于快速识别}
DRAWTEXT(CURRBARSCOUNT=6,筹码底,'筹码底位'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=6,筹码顶,'筹码顶位'),COLORWHITE;
 
DRAWTEXT(CURRBARSCOUNT=1,区间1,'低位一区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间2,'低位二区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间3,'低位三区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间4,'中位四区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间5,'中位五区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间6,'中位六区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间7,'高位七区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间8,'高位八区'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,区间9,'高位九区'),COLORWHITE;
 
DRAWTEXT(CURRBARSCOUNT=1,最低点,'最低点位'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,最高点,'最高点位'),COLORWHITE;
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    五彩筹码云图,筹码类公式(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,264.64800 毫秒