分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
驭龙排序V2019,通达信排序指标,和谐源码分享(通达信公式 副图 源码 测试图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2020-06-25 15:31:40
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:驭龙排序V2019  
  • (0)0%
    (0)0%

软件介绍

 {公式名称: 驭龙排序V2019}

{副图}
 
VAR1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
VAR2:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
VAR3:=EMA(VAR1,5);
VAR4:=EMA(VAR2,5);
VAR5:=VAR3-REF(VAR3,1);
VAR6:=VAR4-REF(VAR4,1);
VAR7:=IF(VAR5-VAR6>0,(VAR5-VAR6)*5,0);
VAR8:=VAR7-REF(VAR7,1);
VAR9:=1991230;
VAR10:=1991229;
VAR11:=IF(1>VAR10,IF(CLOSE<80,1,0),0);
VAR12:=IF(1>VAR10,1,VAR11);
VAR13:=IF(1<1991230,SMA((CLOSE-REF(CLOSE,1))*VOL,3,1)/10000,0);
VAR14:=EMA(VAR13,12)-EMA(VAR13,26);
VAR15:=EMA(VAR14,9);
VAR16:=(VAR14-VAR15)*2;
{分析家公式网 WWW.70822.COM 整理}
VAR17:=HHVBARS(VAR16,BARSLAST(VAR16<0)+1);
VAR18:=CROSS(BACKSET(CROSS(0,VAR16),REF(VAR17,1)+2),0.5);
VAR19:=DRAWLINE(VAR18,VAR16,REF(VAR18,1),REF(VAR16,1),1);
VAR20:=VAR16>VAR19 AND VAR16>=REF(VAR16,1);
VAR21:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;
VAR22:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;
VAR23:=BARSSINCE(CLOSE)<1 OR (BARSSINCE(CLOSE)<34 AND VAR21=1);
VAR24:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW<HIGH;
VAR25:=HIGH>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE<HIGH;
VAR26:=1+3*VAR24+1*VAR21+0.2*VAR25;
VAR27:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR28:=VAR27*VAR26;
VAR29:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR30:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR31:=IF(CLOSE>OPEN,VAR29*(HIGH-LOW),IF(CLOSE<OPEN,VAR29*(HIGH-OPEN+(CLOSE-LOW)),IF(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),VOL*0.7,VOL*0.3)));
VAR32:=IF(CLOSE>OPEN,VAR29*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,VAR29*(HIGH-LOW),IF(CLOSE=OPEN AND CLOSE<REF(CLOSE,1),VOL*0.7,VOL*0.3)));
VAR33:=IF(CLOSE>OPEN,VAR30*(HIGH-LOW),IF(CLOSE<OPEN,VAR30*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
VAR34:=SUM((VAR31-VAR32)/CAPITAL,1)*1000;
VAR35:=VOL/10000;
VAR36:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
VAR37:=MOD(FROMOPEN,VAR36);
VAR38:=IF(VAR37<0.5,VAR36,VAR37);
VAR39:=IF(CURRBARSCOUNT=1 AND PERIOD<=5 AND DYNAINFO(8)>1,VOL*VAR36/VAR38/10000,DRAWNULL);
VAR40:=IF(CURRBARSCOUNT=1 AND PERIOD<=5,VAR39,VAR35);
VAR41:=VAR40/REF(MA(VAR40,5),1);
VAR42:=IF(VAR41>30,1,IF(VAR41>3 AND VAR41<=30,33,IF(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND VAR41<=2,VAR41*20,VAR41)));
VAR43:=IF(CLOSE>=REF(CLOSE,1) AND VAR41>3,33,IF(CLOSE<REF(CLOSE,1) AND VAR41>3,0,IF(CLOSE>=REF(CLOSE,1) AND VAR41<=3,VAR41*10,VAR41)));
VAR44:=1;
VAR45:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR44;
VAR46:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR47:=EMA(VAR46,30)*VAR44;
VAR48:=2*(VAR46-VAR47)*10*VAR44;
VAR49:=POW(VAR48,3)*0.1+POW(VAR48,2)*VAR44;
VAR50:=IF(VAR48>0.015,VAR49,0)/45*VAR44;
VAR51:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR52:=VAR16-REF(VAR16,1);
VAR53:=DYNAINFO(4)>0;
VAR54:=EXIST(ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.052,20) AND EXIST(CLOSE/REF(CLOSE,1)>1.15,2)!=1;
VAR55:=FINANCE(40)<300*100000000 AND FINANCE(7)<=20*100000000;
VAR56:=VAR54 AND VAR53 AND VAR23!=1 AND AMOUNT/10000>1000;
VAR57:=COUNT(HIGH/REF(CLOSE,1)>=1.081,5)>=2 AND CLOSE>=OPEN;
VAR58:=VAR12;
VAR59:=INDEXADV/(INDEXADV+INDEXDEC)*100;
VAR60:=VAR59>85 OR REF(VAR59,1)>85;
VAR61:=INDEXC-MA(INDEXC,7);
VAR62:=(HHV(VAR61,60)-0)*60/100;
{分析家公式网 WWW.70822.COM 整理}
VAR63:=VAR61>VAR62;
VAR64:=VAR60=1 OR VAR63=1;
VAR65:=IF(0=1,VAR64,0);
VAR66:=CLOSE>=OPEN;
VAR67:=(CLOSE-VAR51)/VAR51*100*2;
VAR68:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
连板:BARSLASTCOUNT(VAR68);
竞价:IF(FROMOPEN<=5 AND VAR65!=1 AND VAR56 AND VAR55 AND VAR57 AND VAR66 AND VAR20=1,(VAR34+VAR8*3+VAR28+VAR43+VAR52*5+VAR67)*3,0)*1.38,NODRAW,COLORYELLOW;
飞龙:IF(FROMOPEN>5 AND VAR65!=1 AND VAR56 AND VAR55 AND VAR57 AND VAR66 AND VAR20=1,(VAR34+VAR8*3+VAR28+VAR42+VAR52*5+VAR67)*3,0)*1.38,NODRAW,COLORMAGENTA;
 

下载地址(点击下图进入下载地址网页)

    驭龙排序V2019,通达信排序指标,和谐源码分享(通达信公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:3,031.25000 毫秒