分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
超级量能平台
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-03-15 00:53:31
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:超级量能平台  
  • (0)0%
    (0)0%

软件介绍

通达信指标:超级量能平台


DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,180)/HHV(C,180));
量能饱和度:=IF(SAT>1,1,SAT)*100+50,,COLORYELLOW,LINETHICK2;
量能:=EMA(量能饱和度,3),COLORYELLOW,LINETHICK2;
量能正负:=量能-90;{分析家公式网www.88gs.com}
W1:STICKLINE(量能正负>0,量能正负,0,3,1),COLORRED;
W2:STICKLINE(量能正负<0,量能正负,0,3,1),COLORCYAN;
VA1:=HHVBARS(量能正负,BARSLAST(量能正负<0)+1);
VA2:=CROSS(BACKSET(CROSS(0,量能正负),REF(VA1,1)+2),0.5);
QG:=CROSS(BACKSET(CROSS(0,量能正负) OR (ISLASTBAR AND 量能正负>0),REF(VA1,1)+2),0.5);
前高:DRAWLINE(VA2,量能正负,REF(VA2,1),REF(量能正负,1),1),COLORMAGENTA;
VA3:=LLVBARS(量能正负,BARSLAST(量能正负>0)+1);
VA4:=CROSS(BACKSET(CROSS(量能正负,0),REF(VA3,1)+2),0.5);
BD:=BARSLAST(FILTERX(CROSS(0,量能正负),BARSCOUNT(C)));
前低:DRAWLINE(VA4,量能正负,REF(VA4,1),REF(量能正负,1),1);
BDTJ:=IF(量能正负<0,FILTERX(量能正负=LLV(量能正负,BARSLAST(量能正负>0)),
BARSCOUNT(C)),DRAWNULL);
TSBDTJ:=BARSLAST(BDTJ);
BDZH:=FILTERX(量能正负<CONST(LLV(量能正负,BD+1)),BARSCOUNT(C));
BDTS:=BARSLAST(BDZH);
本低:IF(BD+1>=1,CONST(LLV(量能正负,BD+1)),DRAWNULL);
BDCL:=CROSS(COUNT(CROSS(量能正负>本低/2 AND 量能正负<0,0.5),TSBDTJ)=1,0.5) AND TSBDTJ>=0;
终点:=IF(ISLASTBAR AND 量能正负>0 AND 量能正负=HHV(量能正负,BARSLAST(量能正负<0)),1,
IF(FILTERX(QG,BARSCOUNT(C)),2,DRAWNULL));
UU:=(终点=1 OR 终点=2) AND 量能正负>0;
ZZ:=FILTERX(UU,BARSCOUNT(C));
本高:DRAWLINE(ZZ,量能正负,REF(ZZ,1),REF(量能正负,1),1),COLORWHITE;
横线:=CONST(REF(量能正负,BARSLAST(ZZ)));
WW:=量能正负>横线;
起始点:=FILTERX(REFX(BARSLAST(WW),1)=1,BARSCOUNT(C));
天数:=BARSLAST(起始点),COLORYELLOW,NODRAW;
上横线:=DRAWLINE(起始点,横线,ZZ,横线,0),COLORGREEN,DOTLINE;
下横线:=DRAWLINE(BDZH,CONST(LLV(量能正负,BD+1)),BDTJ=1,量能正负,0),COLOR8080FF,DOTLINE;
DRAWNUMBER(BDTJ,CONST(LLV(量能正负,BD+1))*0.9,BDTS);
DRAWNUMBER(ZZ,上横线*1.1,天数);
TJ:=IF(起始点,BARSNEXT(ZZ),DRAWNULL);
红柱数量:=IF(天数>0 AND 天数<=REF(TJ,天数),SUM(量能>0,天数),DRAWNULL),COLORWHITE,NODRAW;
横线起始价:=REF(C,天数),NODRAW;
空间评估:=(横线起始价-C)/C*100,NODRAW;
TT:=BARSLAST(ZZ);
WQG:=CROSS(COUNT(CROSS(量能正负<本高/2 AND 量能正负>0,0.5),ZZ)=1,0.5) AND ZZ>=0;
STICKLINE(量能正负>前高 AND 本高>前高 AND BARSLAST(CROSS(量能正负<本高/2,0.5))>0 AND
量能正负>(前高+本高)/2,量能正负,前高,1,0),COLORYELLOW;
前高本高二分位:IF(量能正负>0 AND 本高!=前高,DRAWLINE(WQG,(前高+本高)/2,REF(WQG,1),REF((前高+本高)/2,1),1)
,DRAWNULL),COLORC0C000,DOTLINE;
AA:=STRCAT(STRCAT(STRCAT('〖','上升空间'),'〗'),CON2STR(IF(空间评估,空间评估,
DRAWNULL),2));
DRAWTEXT(WQG,量能正负*1.1,'本高成立'),COLORWHITE;
DRAWTEXT(BDCL,量能正负*1.1,'本低成立'),COLORWHITE;
STICKLINE(量能正负>前高,量能正负,前高,1,0),COLORYELLOW;
STICKLINE(WQG,量能正负,0,1,0),COLORGREEN;
STICKLINE(量能正负<0 AND 量能正负<前低 AND 前低<0,量能正负,前低,1,0),COLORBLUE;
B1:=IF(CROSS(量能正负<0,0.5),BARSNEXT(BDTJ),DRAWNULL);
TSB1:=BARSLAST(量能正负>0)-1;
STICKLINE(BARSLAST(BDCL)>=0 AND 量能正负<前低 AND 量能正负<0,量能正负,前低,1,0),COLORGREEN;
STICKLINE(BDCL,量能正负,0,1,0),COLORWHITE;
STICKLINE(量能正负>前高 AND 本高>前高 AND BARSLAST(WQG)>0,
量能正负,前高,1,0),COLORRED;
DRAWTEXT(VA2 AND VA2!=UU,(量能正负/10)*9,'前');
DRAWTEXT(VA2 AND VA2!=UU,量能正负/10,'高');
DRAWTEXT(ZZ,(量能正负/10)*9,'本'),COLORWHITE;
DRAWTEXT(ZZ,量能正负/10,'高'),COLORWHITE;
DRAWTEXT(BDTJ,(量能正负/10)*9,'低'),COLORRED;
DRAWTEXT(BDTJ,量能正负/10,'本'),COLORRED;
IF(BARSLAST(BDCL)>=0,本低/2,DRAWNULL),COLORRED,DOTLINE;
DRAWICON(CROSS(量能正负,0),0,9);
{DRAWTEXT_FIX(1,0.05,0.04,0,'【黑马拉升由两个阶段构成:同步上涨阶段(黄芯柱)
和惯性上涨阶段(背离阶段、红芯柱)】'),COLORFFFF00;};
 

下载地址(点击下图进入下载地址网页)

    超级量能平台下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:8,327.88100 毫秒