分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
雪狼双线主图指标
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2019-02-11 00:21:41
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:双线  雪狼  
  • (0)0%
    (0)0%

==

M1:EMA(CLOSE,8),LINETHICK1;
VVAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VVAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VVAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VVAR6:=(VVAR3+VVAR4+VVAR5)/3;
VVAR7:=EMA(VVAR6,5);
ZB:=EMA(EMA(VVAR3,5),5)*3, COLORSTICK;
VVAR8:=IF(VVAR6<=-20,10,0);
VVAR9:=HHV(VVAR8,10);
{分析家公式网www.88gs.com}
VVARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VVARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VVAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VVAR11:=VVARF<REF(VVAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VVAR11 AND COUNT(VVAR11,30)=1,LOW*0.95,'大资金活动'),LINETHICK1,COLORFF00FF;
短防线:REF(IF( REF(CLOSE,1)>REF(MA(CLOSE,5),1) AND CLOSE<MA(CLOSE,5),REF(MA(CLOSE,5),1)*0.981,REF(MA(CLOSE,5),BARSLAST(COUNT(REF(CLOSE,1)>REF(MA(CLOSE,5),1) AND CLOSE<MA(CLOSE,5),1))+1)*0.981),1) COLORWHITE;
中防线:REF(IF( REF(CLOSE,1)>REF(MA(CLOSE,25),1) AND CLOSE<MA(CLOSE,25),REF(MA(CLOSE,25),1)*0.981,REF(MA(CLOSE,25),BARSLAST(COUNT(REF(CLOSE,1)>REF(MA(CLOSE,25),1) AND CLOSE<MA(CLOSE,25),1))+1)*0.981),1) COLORMAGENTA;
强弱线:=MAX(REF(HIGH,2),REF(HIGH,1))/2+MIN(REF(LOW,2),REF(LOW,1))/2 COLORGREEN;
VARA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
VARB:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
VARC:=IF((C>REF(C,1)),88,0);
VARD:=VARA+0.72*VARB;
VARF:=IF(((C)/(REF(C,1))>1.05) AND H/C<1.01 AND VARC>0,91,0);
VARE:=IF(VARB>1.88 ,MA(VARD,3),VARD);
平衡:=VARE,COLORFF00FF;
上轨:=VARE*1.05,COLOR006CBC,LINETHICK1;
支撑2:=VARE*0.95,COLORBLUE;
下轨:=VARE*0.9,COLORBLUE,LINETHICK1;
AAA:=EMA(CLOSE,3)-EMA(CLOSE,7);
BBB:=EMA(AAA,2);
A1:=BARSLAST(REF(CROSS(AAA,BBB),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND AAA>REF(AAA,A1+1) AND CROSS(AAA,BBB);
底背:=DRAWLINE(A1=0,BBB,底背离,BBB,0),COLORRED,LINETHICK4;
A2:=BARSLAST(REF(CROSS(BBB,AAA),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(AAA,A2+1)>AAA AND CROSS(BBB,AAA);
顶背:=DRAWLINE(A2=0,BBB,顶背离,BBB,0),COLORGREEN,LINETHICK4;
JCCOUNT:=COUNT(CROSS(AAA,BBB),BARSLAST(BBB>=0));
DRAWICON(底背离,下轨,13);
DRAWICON(顶背离,上轨,14);
强压:MA(CLOSE, 25)*1.06 ,COLOR77AAFF;
【强压幅】:100*(强压-C)/C,NODRAW,COLOR77AAFF;
【短防幅】:100*(短防线-C)/C,NODRAW,COLORWHITE;
【中防幅】:100*(中防线-C)/C,NODRAW,COLORMAGENTA;
【M1幅】:100*(M1-C)/C,NODRAW,COLORWHITE;
WW1:=O<REF(L,1) AND C>O AND VOL>REF(V,1);
JH:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
SZ:=FILTER(CROSS(JH,35),13);
SX:=FILTER(CROSS(JH,30),7);
SQ:=FILTER(CROSS(71,JH),74);
SD:=FILTER(CROSS(80,JH),74);
AA:=IF(CAPITAL<1,SZ,SX);
BB:=IF(CAPITAL<1,SQ,SD);
CC:=REF(HHV(CLOSE,120),1);DD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DD)) / (CC - DD));EE:=AMOUNT;
FF:=(EMA(EE,5) / REF(EMA(EE,5),5));
霸占:=FILTER(((((((FF >= 2)) AND (WW < 35))) AND (BARSCOUNT(CLOSE) > 30)) OR (((((FF >= 2)) AND (WW < 100))) AND (BARSCOUNT(CLOSE) < 50))),90);
STICKLINE((C>短防线 AND C>中防线),H,L,0,1),COLORRED;
STICKLINE((C>短防线 AND C>中防线),C,O,2,1),COLORRED;
STICKLINE((C<短防线 AND C>中防线),H,L,0,1),COLOR696969;
STICKLINE((C<短防线 AND C>中防线),C,O,2,1),COLOR696969;
STICKLINE((C>短防线 AND C<中防线),H,L,0,1),COLOR696969;
STICKLINE((C>短防线 AND C<中防线),C,O,2,1),COLOR696969;
STICKLINE((C<短防线 AND C<中防线),H,L,0,1),COLORGREEN;
STICKLINE((C<短防线 AND C<中防线),C,O,2,1),COLORGREEN;
 
STICKLINE(WW1,CLOSE,OPEN,3.2,0),COLORBB00FF;
STICKLINE(WW1,CLOSE,OPEN,2.7,0),COLORFF33FF;
STICKLINE(WW1,CLOSE,OPEN,2.1,0), COLORFF66FF;
STICKLINE(WW1,CLOSE,OPEN,1.5,0),COLORFF99FF;
STICKLINE(WW1,CLOSE,OPEN,0.9,0),COLORFFBBFF;
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR0088FF;
STICKLINE(AA,CLOSE,OPEN,2.7,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,2.1,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR22FFFF;
STICKLINE(AA,CLOSE,OPEN,0.9,0),COLOR66FFFF;
STICKLINE(BB,CLOSE,OPEN,3.2,0),COLOR005500;
STICKLINE(BB,CLOSE,OPEN,2.7,0),COLOR007700;
STICKLINE(BB,CLOSE,OPEN,2.1,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,0.9,0),COLOR00DD00;
A:=AMOUNT/V/100;
VVARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盘线:=EMA(((VVARA/10)+EMA(A,10)),3),COLORYELLOW,LINETHICK1;
ZZ:=(((短防线-中防线>=0 AND 短防线-中防线<0.2)) OR ((中防线-短防线>=0 AND 中防线-短防线<0.2))) AND (CLOSE>=短防线 AND CLOSE>=中防线) AND CLOSE>操盘线;
YY:=(C>20) AND (((短防线-中防线>=0 AND 短防线-中防线<0.6)) OR ((中防线-短防线>=0 AND 中防线-短防线<0.6))) AND (CLOSE>=短防线 AND CLOSE>=中防线) AND CLOSE>操盘线;
STICKLINE(ZZ,CLOSE,OPEN,3.2,0),COLORYELLOW;
STICKLINE(ZZ,CLOSE,OPEN,2.7,0),COLORYELLOW;
STICKLINE(ZZ,CLOSE,OPEN,2.1,0),COLOR0088FF;
STICKLINE(ZZ,CLOSE,OPEN,1.5,0),COLORRED;
STICKLINE(ZZ,CLOSE,OPEN,0.9,0),COLORRED;
STICKLINE(YY,CLOSE,OPEN,3.2,0),COLORYELLOW;
STICKLINE(YY,CLOSE,OPEN,2.7,0),COLORYELLOW;
STICKLINE(YY,CLOSE,OPEN,2.1,0),COLOR0088FF;
STICKLINE(YY,CLOSE,OPEN,1.5,0),COLORRED;
STICKLINE(YY,CLOSE,OPEN,0.9,0),COLORRED;

下载地址(点击下图进入下载地址网页)

    雪狼双线主图指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,391.60200 毫秒