分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
线性关系
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-12-06 00:25:55
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:线性关系  
  • (0)0%
    (0)0%

==

线性关系

{MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BO:=REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1);
LB:REF(LOWER,1);}
{分析家公式网www.88gs.com}
AA1:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA1*102/100;
通2:=AA1*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORYELLOW;
下:(1-7/100)*DD,COLORWHITE;
BO:(上+下)/2,COLORCFB53B;
AA:MA(C,5),COLORGREEN;
IF(AA>=REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK3;


STICKLINE(V/REF(V,1)>2,BO,BO*1.1,1,0),COLORRED;
DRAWTEXT(V/REF(V,1)>2,BO*1.15,'放量'),COLORMAGENTA;
STICKLINE(CROSS(AA,BO),BO,BO*1.1,1,0),COLORYELLOW;
DRAWTEXT(CROSS(AA,BO),BO*0.98,'追?'),COLORYELLOW;

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)
/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1341231,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1341231;
SS:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);
STICKLINE(SS,BO,BO*1.1,1,0),COLORCYAN;
DRAWTEXT(SS=1,BO*0.98,'底'),COLORGREEN;
N:=14;
M:=6;
TRA:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/TRA;
MDI:=DMM*100/TRA;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=EXPMEMA(ADX,M);
买点:=(CROSS(PDI, MDI)AND CROSS(PDI, ADX)AND CROSS(PDI, ADXR))AND CLOSE>OPEN
AND C/REF(C,1)>0.5 AND VOL>MA(VOL,5)*1.5,COLORRED,LINETHICK3;
{分析家公式网www.88gs.com}
DRAWTEXT(买点,BO*0.9,'买?'),COLORRED;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
获利筹码:=WINNER(CLOSE)*100;
换手:=VOL*100/FINANCE(7)*100;
比昨筹码:=获利筹码-REF(获利筹码,1);
AAA:=MACD<0 AND MACD>REF(MACD,1) AND 比昨筹码>20;
DRAWTEXT(AAA,BO*0.84,'∧'),COLORRED;
{分析家公式网www.88gs.com}
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
BBB:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100)
AND CB1<-100,LINETHICK0;
DRAWTEXT(BBB,BO*0.84,'底'),COLORRED;

DF:=EMA("399005$C",12)-EMA("399005$C",26);
DA:=EMA(DF,9);
MAD:=(DF-DA)*2;
DDD:=MAD>0 AND REF(MAD,1)<0;
DRAWTEXT(DDD,BO*0.84,'√'),COLORRED;

LT:=(CAPITAL/100)/10000<=10;A1A:=C/DYNAINFO(3);
JD:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;
VV:=V>1999;PX:=JD>30;ZZ:=EMA(CLOSE,5)+EMA(CLOSE,60);
ZQ:=EMA(ZZ,30);Z2:=REF(A1A,1)<1.025 AND A1A>1.025 AND A1A<1.04;
TJ:=ZZ/ZQ>0.99 AND ZZ/ZQ<1.015;
XG:=LT AND (Z2 AND VV AND PX AND TJ);
DRAWTEXT(XG,BO*0.80,'K'),COLORYELLOW;

生命:=VOL*(O+C)/2;
生命线:=SUM(生命,88)/SUM(VOL,88),LINETHICK2;

JCCOUNT:=COUNT(CROSS(C,生命线),21)=2;

二金:=CROSS(C,生命线) AND JCCOUNT;
DRAWTEXT(二金,BO*0.78,'2'),COLORRED;

下载地址(点击下图进入下载地址网页)

    线性关系下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,250.00000 毫秒