分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
百腕巨人的守护【主】
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-09-15 02:55:01
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:百腕巨人  
  • (0)0%
    (0)0%

==

多空线: SMA((CLOSE+HIGH+LOW)/3,9,1);
主力成本: EMA(COST(9),250);
长命线: EMA(COST(27),120), CIRCLEDOT;
FL:=MA(CLOSE,13)+ABS(MA(CLOSE,13)-REF(MA(CLOSE,13),1));
FS:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);
CG:=IF(MA(CLOSE,13)<FS,FS,MA(CLOSE,13));
A:=CG-(EMA(C,3)-CG);
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
MTM:=C-REF(C,1);{www.7-0-8-2-2.com}
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
卖1:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DRAWICON(FILTER(卖1=1,1),H*1.007,24);
买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买1=1,5),L*0.98,25);
A1:=MAX(MAX(MA(C,5),MA(C,10)),MA(C,20));
A2:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20));
DRAWTEXT(H>REF(O,3)*1.19,H,'小心'),COLORGREEN;
DRAWTEXT(H>REF(O,3)*1.36,H,'绝对小心'),COLORFF7F00;
绝对量顶天立地:=V>REF(HHV(V,60),1) OR V>REF(HHV(V,120),1);{绝对量顶天立地};
DRAWTEXT(绝对量顶天立地 AND O>C AND C<REF(C,1),C,'收钱了'),COLOR7F00FF;
MA(C,3);
N:=10;
T1:=CONST(HHVBARS(V,N));
T0:IF(CURRBARSCOUNT<=N+3,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORFF00FF;
IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT,COLORFF00FF;
DRAWTEXT(ISLASTBAR,T0,' 量能平台'),COLORCC00CC;
W:=20;
W1:=CONST(REF(HHVBARS(V,W),T1+1)+T1+1);
W0:IF(CURRBARSCOUNT<=T1+W+3 AND CURRBARSCOUNT>=T1+1,CONST(REF(C,W1)),DRAWNULL),COLOR009999;
IF(CURRBARSCOUNT=W1+1,W0,DRAWNULL),CIRCLEDOT,COLOR00CCCC;
M:=10;
Q1:=CONST(REF(HHVBARS(V,M),T1+1)+T1+1);
Q0:IF(CURRBARSCOUNT<=T1+M+3 AND CURRBARSCOUNT>=T1+1,CONST(REF(C,Q1)),DRAWNULL),COLOR009900;
IF(CURRBARSCOUNT=Q1+1,Q0,DRAWNULL),CIRCLEDOT,COLOR00CC00;
VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
AA:=CROSS(VAR2,-100);
BB:=BARSLAST(AA)+2;
{CC:=FINANCE(40)<400000000000000000;}
DRAWICON(AA ,L*0.99,1);
DRAWTEXT(AA ,REF(L,2),'---------------------------------止损');
XG2:=CROSS(C,MA(CLOSE,120));
DRAWICON(XG2,H*0.96,27);

下载地址(点击下图进入下载地址网页)

    百腕巨人的守护【主】下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,639.64800 毫秒