分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
中线宝LM
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-12-04 00:11:05
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:中线宝LM  
  • (0)0%
    (0)0%

==

 hsl:=V/CAPITAL*100;

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
短线宝:CROSS(AAA1-REF(AAA1,1),7) AND DIF1>=DEA1 AND hsl>3,colorgreen,nodraw;
STICKLINE(短线宝>0 AND 短线宝>=REF(短线宝,1),0,短线宝,5,0),colorgreen;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);//www.88gs.com
金坑:短线<20 AND 中线<20 AND 长线<20,colorwhite,nodraw;
STICKLINE(金坑>0 AND 金坑>=REF(金坑,1),0,金坑,2,0),colorwhite;
DIFF : EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite;
DEA : EMA(DIFF,9),coloryellow;
MACD=2*(DIFF-DEA);
Zero : =0;
gj:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,1,0),color0000ff;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,1,0),colorffff00;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,1,0),colorff00ff;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,1,0),color00ff00;
A0:=DIFF<0 AND DEA<0;
A11:=A0>REF(A0,1);
A3:=BARSLAST(A11);
A4:=COUNT(DEA>0 AND DIFF >0,A3)=0;
A5:=CROSS(DIFF ,DEA);
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5 AND A7<A3 AND A4 AND A8>REF(A8,A7) AND A9<REF(A9,A7) AND MACD>0;
DRAWTEXT(A10,DIFF*0.95,'★金叉买入'),coloryellow;
AA:=(O+H+L+C)/4;
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*9;
RSV:= (HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*10;
空:=SMA(RSV,2,1)/5;
多:=A4;
STICKLINE(空>1.3 AND 多<0.3 AND C*0.02<(EMA(C,5)-C),0,ABS(SMA(MAX(MACD,0),5,1)-ABS(MACD))*0.5,8,0),colorwhite;
主力成本下建仓:0,colorwhite;
Z,:=(H-L)/REF(C,1)*100;"下边写了振幅大于10";
//www.88gs.com
m5:=EMA(C,5);
m10:=EMA(C,10);
m20:=EMA(C,20);
hsl:=V/CAPITAL*100;
v1:=C>m5 AND m5>m10 AND m10>m20 AND C>REF(C,1) AND m5>REF(m5,1)
AND m10>REF(m10,1) AND m20>REF(m20,1) AND C/O>1.03 AND (H-C)/C<0.02;"这是黄短期均线多头排列";
v2:=V>REF(V,1)*1.3 AND hsl>3;"这是换手率大于3";
V3:=V/REF(MA(V,5),1)>1.5;"这是量比大于1.5";
大60度且5日线:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14159>60;"这是5日线大于60度角";
开始拉升:Z,>10 AND v1 AND v2 AND V3 AND 大60度且5日线,coloryellow,nodraw;
STICKLINE(开始拉升>0 AND 开始拉升>=REF(开始拉升,1),0,开始拉升,8,0),coloryellow;
a1:=CROSS(DIFF,DEA);
a2:=CROSS(MA(V,5),MA(V,10));
奔牛:a1 AND a2 AND v1 AND 大60度且5日线,colormagenta,nodraw;
STICKLINE(奔牛>0 AND 奔牛>=REF(奔牛,1),0,奔牛,8,0),colormagenta;
MA5:=EMA(C,5);
MA10:=EMA(C,10);
MV5:=EMA(V,5);
MV10:=EMA(V,10);
K:="KDJ.K"(9,3,3);
D:="KDJ.D"(9,3,3);
V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF(C,1) AND C/O>1.01;
VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2 ;
KD1:=K>REF(K,1) AND D>=REF(D,1);
VA:=COUNT(CROSS(K,D),4)>=1 AND COUNT(CROSS(MA5,MA10),4)>=1 AND
COUNT(CROSS(MV5,MV10),4)>=1;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A1:=CROSS(DIF,DEA);
A2:=REF(A1,1);
A3:=COUNT(A2,21);
A4:=MA(C,5)>=MA(C,10) AND MA(C,10)>=MA(C,30) AND MA(C,30)>=MA(C,60)
AND MA(C,60)>=MA(C,120) AND MA(C,120)>=MA(C,250) ;
ST:=STRFIND(STKNAME,'ST',1)>0;
S:=STRFIND(STKNAME,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
关注:IF(V1 AND VV1 AND KD1 AND VA,1,0) AND A1 AND A3 AND A4 AND NOT(ST) AND NOT(停牌) AND NOT(S),colorligray,linethick1;
DRAWTEXT(关注,1.1,"关注"),colorligray,linethick2;股票
 

下载地址(点击下图进入下载地址网页)

    中线宝LM下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,250.00000 毫秒