分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主升关注
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2018-08-05 00:55:34
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主升关注  
  • (0)0%
    (0)0%

==

 突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;
M9日:=MA(C,9);
基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));
准尉:=基准<REF(基准,1);
上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;
上轨通道1:(1+2/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)), colorblue,LINETHICK2;
下轨通道2:(1-6/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)),colorgreen,LINETHICK2;
如来A:=EMA((CLOSE+HIGH+LOW)/3,5);
如来B:=REF(EMA((CLOSE+HIGH+LOW)/3,5),1);
持股:STICKLINE(如来A>如来B,如来A,如来B,4,0),COLOR00FFFF;
进货:=如来A>如来B AND REF(如来A,1)<REF(如来b,1);
DRAWICON(进货,L*0.8,7);//www.88gs.com
观音收妖:=上基>0 AND REF(下基,1)>0 AND (CROSS(C,上轨通道1) OR 进货);
DRAWICON(观音收妖,H*1.1,9);
DRAWTEXT(上基>0 AND REF(下基,1)>0,LOW*0.67,'买点四'),colorblue;
阶梯上涨:=上基>0 AND REF(下基,1)>0 AND  BARSLAST(上基>0)<30;
DRAWTEXT(阶梯上涨,LOW*0.65,'阶梯上涨'),colorred;
飞天一跃:=C>上轨通道1 AND L<下轨通道2;
DRAWTEXT(飞天一跃,H*1.12,'飞天一跃'),colorred;
DRAWICON(如来A<=如来B AND REF(如来A,1)>=REF(如来b,1),H*1.1,8);
高位关注:=CROSS(C,上轨通道1) AND C>=MA(C,60);
DRAWTEXT(高位关注,L*0.76,'高关'),coloryellow;
中位关注:=CROSS(C,上轨通道1) AND C<MA(C,60);
DRAWTEXT(中位关注,L*0.73,'中关'),coloryellow;
JCCOUNT:=COUNT(CROSS(C,上轨通道1),60);
二次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=2,60)=1;
DRAWTEXT(二次关注,H*1.09,'二次关注'),colorred;
三次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=3,60)=1;
DRAWTEXT(三次关注,H*1.12,'三次关注'),colormagenta;
四次关注:=CROSS(C,上轨通道1) AND COUNT(JCCOUNT=4,60)=1;
DRAWTEXT(四次关注,H*1.15,'四次关注'),coloryellow;
///主升行情主图///
多:=EMA(C,3),coloryellow;
空:=EMA(C,5),COLOR00FF00;
均衡:=EMA(空,5),colorwhite,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡,'主升'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'●沽空'),coloryellow;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'★底☆'),colorred;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH-0.3,'¤短空'),coloryellow;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
 
 
 
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'▲注意买入'),colorred;
S:=MA(VOL,5)/MA(VOL,60),colorred,,LINETHICK2;
A:=MA(S,5),colorgreen,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH+0.25,'●逃顶'),coloryellow ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,colorgreen;
DRAWTEXT(S1=2,LOW,'▲关注'), colorgreen;
中轨:HHV(MA(H,13),13),colorred,LINETHICK2;
趋势:LLV(MA(H,13),1),colorgreen,LINETHICK2;
转运1:=多>REF(多,1) AND REF(多,1)<=REF(多,2);
转运2:=空>REF(空,1) AND REF(空,1)<=REF(空,2);
转运3:=均衡>REF(均衡,1) AND REF(均衡,1)<=REF(均衡,2);
转运:=转运1 AND 转运2 AND 转运3;
DRAWTEXT(转运,均衡*0.95,'主升'), colorblue;
短平快:=转运1 AND 转运2 AND 均衡>趋势 AND 均衡>中轨;
DRAWTEXT(短平快,均衡*0.99,'主升'), colorred;
主升浪1:=CROSS(多,趋势) AND C>趋势;
主升浪2:=CROSS(多,中轨) AND C>趋势;
 
 
 
DRAWTEXT(主升浪1,均衡*0.97,'主升'), coloryellow;
DRAWTEXT(主升浪2,多*1.03,'主升'), coloryellow;
DRAWICON(主升浪1,L*0.97,1);
DRAWICON(主升浪2,H*1.02,1);
主升浪12主升:主升浪1 AND 主升浪2 AND zai ,nodraw;
主升浪12主升两日:主升浪1 AND 主升浪2 AND COUNT(REF(ZAI,1)=1,2) ,nodraw;
主升浪1主升:主升浪1 AND zai ,nodraw;
主升浪1主升两日:主升浪1 AND COUNT(REF(ZAI,1)=1,1) ,nodraw;
短平快OR主升:短平快 OR ZAI ,nodraw;
有主升浪:主升浪12主升 OR 主升浪12主升两日 OR 主升浪1主升 OR 主升浪1主升两日 ,nodraw;
所有主升:zai OR 主升浪1 OR 主升浪2 OR 短平快 OR 转运 ,nodraw;
///MA3K指标///
ema55:MA(CLOSE,55),POINTDOT,colorcyan;
ema34:=MA(CLOSE,34),POINTDOT,colorgray;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UP:=BBI + 2.58*STD(BBI,10);
LOOW:=BBI - 2.58*STD(BBI,10);
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
VAR7:=FORCAST(A7,6);//www.88gs.com
MA3K:VAR7,POINTDOT,coloryellow;
STICKLINE(CROSS(MA3k,EMA55) AND MA3k>REF(MA3k,1) AND EMA55>REF(EMA55,1),H*1.01,H*1.04,5,1),coloryellow;
STICKLINE(CROSS(趋势,MA3k) AND MA3k>REF(MA3k,1) AND 趋势>REF(趋势,1),H*1.03,H*1.07,5,1),colorred;
STICKLINE(CROSS(EMA55,MA3k),L*0.99,L*0.96,5,1),coloryellow;
STICKLINE(CROSS(MA3k,趋势),L*0.97,L*0.93,5,1),colorred;
 
 
 
 
{}
 

下载地址(点击下图进入下载地址网页)

    主升关注下载

·上一软件:宝然竞价
·下一软件:准备拉升

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,452.88100 毫秒