分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
「指点江山」
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2018-08-06 00:44:06
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:「指点江山」  
  • (0)0%
    (0)0%

==

 红涨绿跌,低位红色柱为买入信号,高位绿色柱为卖出信号。

图表中提示的买卖点含有未来谨慎参考!

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,2,1),colorwhite;
D:SMA(K,5,1),coloryellow;
80,POINTDOT,linethick2;
20,POINTDOT,linethick2;
VAR1:=HHV(HIGH,8)-LLV(LOW,8);
VAR2:=HHV(HIGH,8)-CLOSE;
VAR3:=CLOSE-LLV(LOW,8);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,20);//www.88gs.com
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,20);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,10);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(Var14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),colorred;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),colorgreen;
生命线:=EMA(VAR13,5);
STICKLINE(CROSS(VAR13,VAR12) AND VAR12>88,90,95,10,0),COLORFFFF66;
STICKLINE(CROSS(VAR13,VAR12) AND VAR12>70,80,85,10,0),color99CC33;
分时: 3*SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1),3,1),colorblue,LINETHICK2;
STICKLINE(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<34,5,0,10,0),COLORFF00FF;
STICKLINE(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<55,15,10,10,0),colorlired;
Var21:=INDEXC;
Var22:=MA(Var21,6);
Var23:=MA(Var21,24);
Var24:=MA(Var21,32);
Var25:=MA(Var21,62);
Var26:=MA(Var21,105);
Var27:=Var25<REF(Var25,1) AND Var26<REF(Var26,1) AND Var25<Var26*0.98;
Var28:=Var24>Var22*1.11 AND Var23>Var22*1.095;
Var29:=Var22>Var21*0.95;
抄底一:= Var27 AND Var28 AND Var29 AND CLOSE/COST(8)<=0.8 AND CLOSE<OPEN;
STICKLINE(抄底一,70,85,8,1),colorff00ff;
Var2A:=CLOSE/MA(CLOSE,40)*100<78;
Var2B:=CLOSE/MA(CLOSE,60)*100<74;
Var2C:=HIGH>LOW*1.051;
Var2D:=Var2C AND COUNT(Var2C,5)>1;
Var2E:=Var2D AND (Var2A OR Var2B);
Var2F:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var30:=(CLOSE-Var2F)/Var2F*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Var31:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
Var32:=WINNER(CLOSE);
Var33:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)<-4.9;
Var34:=(MA(VOL,5)-VOL)/CAPITAL*100<0.8;
Var35:=(VOL-MA(VOL,21))/VOL*100;
抄底二:= Var33 AND Var31 AND Var32<0.12 AND Var34 AND Var35>18;
STICKLINE(抄底二,55,65,8,1),coloryellow,linethick2;
Var36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;
Var37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;
Var38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;
Var39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;
Var3A:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抄底三:=(Var36/CLOSE>1.112 OR Var37/CLOSE>1.123 OR Var38/CLOSE>1.135 OR Var39/CLOSE>1.145 OR Var3A/CLOSE>1.156) AND BIAS3<=-20 AND COST(25)/CLOSE>=1.5 AND CLOSE<OPEN;
DRAWTEXT(抄底三,60,'~注意关注'),color0099ff;
Var3B:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
抄底四:= FILTER(IF(CROSS(Var3B,-28),1,0),8);
STICKLINE(CROSS(Var3B,-28),40,45,8,1),colorwhite,linethick2;
Var3C:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);
Var3D:=(CLOSE-Var3C)/Var3C*100;
抄底五:= REF(Var3D,1)<-35 AND Var3D>REF(Var3D,1) AND REF(Var3D,1)<REF(Var3D,2) AND Var3D-REF(Var3D,1)>2.5;
STICKLINE(抄底五,25,30,8,1),colorffcc66,linethick2;
Var3E:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);
抄底六:= CLOSE>OPEN*1.06 AND Var3E<10;
STICKLINE(抄底六,15,10,8,1),colorblue,linethick2;
低吸:=20;
建仓:=25;
持股:=70;
待涨:=45;
强弱临界线:=50;
黑牛:=45;
出现:=35;
高抛:=90;
风险区:=80;
机会区:=20;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,持股,'持股'),colorwhite;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),待涨,'待涨'),colorred;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),13);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),36);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(低吸 * 0.99),'低吸'),colormagenta;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
慢建仓:=BB1 AND CC1 AND DD1 AND EE1,COLOR0099FF;
DRAWTEXT(慢建仓,建仓*0.999,'慢建仓'),colorwhite;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.03) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),100,0);
DRAWTEXT(FILTER((VAR4AA>21),44),(黑牛)*(0.93),'★黑牛 '),colorblue;
DRAWTEXT(FILTER((VAR4AA>13),55),(出现)*(0.96500001),'★~~~~'),coloryellow;
A1AA:=3.5;
A2AA:=(REF(CLOSE,A1AA+2)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),90),(强弱临界线)*(0.99),'凸'),colorwhite,LINETHICK2;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),13,1)/SMA(ABS(C-VAR6),20,1)*100;
DRAWTEXT(CROSS(75,VAR7),高抛*0.999,'高抛'),colorcyan;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),89,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.68) AND (VAR3AA>55),233,0);
DRAWTEXT(FILTER((VAR4AA>13),89),建仓*1.045,'★加仓'),colorlired;
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
DRAWTEXT(VAR18,高抛*0.96,'★减仓'),colorgreen;
分时浪:=ZIG(3,10);
趋势浪:=ZIG(3,15);
HH:=EMA(趋势浪,2);
DRAWTEXT(CROSS(HH,趋势浪),风险区*0.96,'~●卖高'),colorgreen;
DRAWTEXT(CROSS(趋势浪,HH),机会区*1.11,'~●买低'),colorred;
GG:=EMA(分时浪,2);
DRAWICON(CROSS(分时浪,GG),机会区*1.08, "BUY");
DRAWICON(CROSS(GG,分时浪),风险区*0.96,"SELL");
 

下载地址(点击下图进入下载地址网页)

    「指点江山」下载

·上一软件:牛牛的牛公式
·下一软件:抄底00+做多做空+简单底顶

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:250.00000 毫秒