分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
WDK线,买卖信号板块所属(大智慧公式 主图 源码 测试图)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2021-02-22 00:15:58
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:夏卫东  WDK线  
  • (0)0%
    (0)0%

软件介绍

 WDK线,夏卫东-原创

{K线主图}
INPUT: P1(0,0,100),M1(5,1,999),M2(10,1,999),M3(20,1,999),M4(30,1,999),M5(60,1,999),M6(120,1,999),M7(250,1,999);
DRAWTEXTREL(15,0,'K线'),COLORYELLOW;
DRAWTEXTABS(30,0,'《夏卫东-原创》'),COLOR0000FF;
{分析家公式网 www.70822.com}
总股本:=FINANCE2(35) ;
流通股:=FINANCE2(37); 
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;
DRAWTEXTABS(12,14, '所属板块: '+所属板块),Color464646;
DRAWTEXTABS(12,27,'每股收益: '+NUMTOSTRN(每股收益,3)+'元   利润增长:'+FINANCE2(10)+'%   市盈率:'+NUMTOSTRN(市盈率,1)+'倍 '+' 每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'),Color464646{,COLORYELLOW};
DRAWTEXTABS(12,40,'总 股 本: '+NUMTOSTRN(总股本,2)+'万股'+'  流通A股:'+NUMTOSTRN(流通股,2)+'万股'+'  限售A股:'+NUMTOSTRN(限售A股,2)+'万股'),Color464646{,COLORYELLOW};
 
MA5:MA(CLOSE,5),COLORYELLOW,LAYER0,PRECIS2;
MA10:MA(CLOSE,10),COLORRED,LAYER0,PRECIS2;
MA20:MA(CLOSE,20),COLORMAGENTA,LAYER0,PRECIS2;
MA30:MA(CLOSE,30),COLORFF9E3E,LAYER0,PRECIS2;
MA60:MA(CLOSE,60),COLORGREEN,LAYER0,PRECIS2;
MA120:MA(CLOSE,120),Color808040,LAYER0,PRECIS2;
MA250:MA(CLOSE,250),Color0000ff,LAYER0,PRECIS2;
 
STICKLINE(CLOSE>=OPEN and OPEN<>0,HIGH,LOW,1,0),Color0022FF;
 
STICKLINE(CLOSE>=OPEN and OPEN<>0,CLOSE,OPEN,7.5,0),color000033;
STICKLINE(CLOSE>=OPEN and OPEN<>0,CLOSE,OPEN,6,0),color000066;
STICKLINE(CLOSE>=OPEN and OPEN<>0,CLOSE,OPEN,5,0),color000088;
STICKLINE(CLOSE>=OPEN and OPEN<>0,CLOSE,OPEN,4,0),color0000BB;
STICKLINE(CLOSE>=OPEN and OPEN<>0,CLOSE,OPEN,2.5,0),Color0000EE;
STICKLINE(CLOSE>=OPEN and OPEN<>0,CLOSE,OPEN,1,0),Color0022FF;
 
STICKLINE(CLOSE<OPEN and OPEN<>0,HIGH,LOW,1,0),Color00FF00;
 
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,7.5,0),Color003300;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,6,0),Color006600;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,5,0),Color008800;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,4,0),Color00BB00;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,2.5,0),Color00EE00;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,1,0),Color00FF00;
 
买线:EMA(C,2),pointdot,color0000DD; 
卖线:EMA(SLOPE(C,21)*20+C,42),pointdot,color00DD00; 
BU:=cross(买线,卖线); 
SEL:=cross(卖线,买线); 
drawtext(bu,LOW-0.5,'买'),coloryellow,LINETHICK3; 
drawtext(sel,HIGH+0.5,'卖'),colorgreen,linethick3;
DRAWicon(BU,l-0.2,7),LINETHICK5;
DRAWicon(SEL,h+0.2,8),LINETHICK5;
{十字光标提示}
c1:=INTPART(cyc(5)*100*0.96)/100;
p2:=intpart(ref(cyc(5),1)*100)/100;
p3:=intpart(ref(cyc(5),1)*0.96*100)/100;
vv:=intpart(min(capital*0.05,ref(ma(vol,34),1))/100);
p40:=intpart(maxcyc*100)/100;
p41:=intpart(ref(MAXCYC,1)*100)/100;
p4:=p1=0 and c>p2 or (ref(vol/100,1)<vv and c>intpart(p2*0.98*100)/100 and vol>min(capital*0.05,ref(ma(vol,34),1)));
p5:=p1=1 and c<min(p3,p41);
p1:=if(p4=1,1,if(p5=1,0,ref(p1,1)));
 
DRAWFLAGTEXT(p1=0 and (c1*0.98-c)/c>0.1,c,'<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'持币');
DRAWFLAGTEXT(p1=0 and (c1*0.98-c)/c<=0.1 and ref(vol/100,1)<vv,c,'<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'明日收盘价超过'+str(c1)+'元;'+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'或收盘价超过'+str(intpart(c1*0.98*100)/100)+'元;'+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'并且成交量大于'+str(vv)+'<*c=0000FF*>'+'买入');
DRAWFLAGTEXT(p1=0 and (c1*0.98-c)/c<=0.1 and ref(vol/100,1)>=vv,c,'<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'明日收盘价超过'+str(c1)+'<*c=0000FF*><*p=99*>'+'买入');
DRAWFLAGTEXT(p1=1 and (c-min(c1,p40))/min(c1,p40)>0.1 ,c,'<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'持股');
DRAWFLAGTEXT(p1=1 and (c-min(c1,p40))/min(c1,p40)<=0.1 ,c,'<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'明日收盘价跌破'+str(min(c1,p40))+'卖出');

下载地址(点击下图进入下载地址网页)

    WDK线,买卖信号板块所属(大智慧公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:968.75000 毫秒