分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
资金监控,超赢资金流监控光标查询(大智慧公式 副图 源码 测试图)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2021-02-12 14:04:48
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:指标公式 股票软件,公式源码
  • (0)0%
    (0)0%

软件介绍

 资金监控,超赢资金流监控光标查询

本公式需要L2行情函数
 

{资金监控-(超赢资金流监控光标查询)}
INPUT: N日各单统计(2,2,200),昨日各单统计(1,1,5),主力资金趋势(1,1,30);
 
TODAY:=DYNAINFO(7)=CLOSE and DYNAINFO(10)=AMOUNT and (ORDER(1)=0 and ORDER(2)=0);
Ddmr:=IF(TODAY,("DDEDATA@BIGORDER"(1,2)-"DDEDATA@BIGORDER"(2,2)),(bigorder(1,2)-bigorder(2,2)))*vol/capital*100;
Ddmrs:=sum(Ddmr,0);
小单买:=IF(TODAY,(1-"DDEDATA@BIGORDER"(1,1)),(1-bigorder(1,1)));
小单卖:=IF(TODAY,(1-"DDEDATA@BIGORDER"(2,1)),(1-bigorder(2,1)));
中单买:=IF(TODAY,("DDEDATA@BIGORDER"(1,1)-"DDEDATA@BIGORDER"(1,2)),(bigorder(1,1)-bigorder(1,2)));
中单卖:=IF(TODAY,("DDEDATA@BIGORDER"(2,1)-"DDEDATA@BIGORDER"(2,2)),(bigorder(2,1)-bigorder(2,2)));
大单买:=IF(TODAY,("DDEDATA@BIGORDER"(1,2)-"DDEDATA@BIGORDER"(1,3)),(bigorder(1,2)-bigorder(1,3)));
大单卖:=IF(TODAY,("DDEDATA@BIGORDER"(2,2)-"DDEDATA@BIGORDER"(2,3)),(bigorder(2,2)-bigorder(2,3)));
特单买:=IF(TODAY,"DDEDATA@BIGORDER"(1,3),bigorder(1,3));
特单卖:=IF(TODAY,"DDEDATA@BIGORDER"(2,3),bigorder(2,3));
主单买:=IF(TODAY,("DDEDATA@BIGORDER"(1,2)),BIGORDER(1,2));
主单卖:=IF(TODAY,("DDEDATA@BIGORDER"(2,2)),BIGORDER(2,2));
主买:=主单买*AMOUNT/10000;
主卖:=主单卖*AMOUNT/10000;
主净:=(主买-主卖);
主增:(VOL/CAPITAL)*100*(主单买-主单卖),COLOR00FFFF,LINETHICK0;
N主买:=SUM(主买,N日各单统计);
N主卖:=SUM(主卖,N日各单统计);
N主净:=SUM(((主单买-主单卖)*AMOUNT/10000),N日各单统计);
N主增:=SUM(主增,N日各单统计);
超买:=特单买*AMOUNT/10000;
超卖:=特单卖*AMOUNT/10000;
超净:=(超买-超卖);
超增:(VOL/CAPITAL)*100*(特单买-特单卖),COLORFF00FF,LINETHICK0;
N超净:=SUM(超净,N日各单统计);
N超增:=SUM(超增,N日各单统计);
大买:=大单买*AMOUNT/10000;
大卖:=大单卖*AMOUNT/10000;
大净:=(大买-大卖);
大增:(VOL/CAPITAL)*100*(大单买-大单卖),COLOR00FF00,LINETHICK0;
N大净:=SUM(大净,N日各单统计);
N大增:=SUM(大增,N日各单统计);
中买:=中单买*AMOUNT/10000;
中卖:=中单卖*AMOUNT/10000;
中净:=(中买-中卖);
中增:(VOL/CAPITAL)*100*(中单买-中单卖),COLORB5B5B5,LINETHICK0;
N中净:=SUM(中净,N日各单统计);
N中增:=SUM(中增,N日各单统计);
散买:=小单买*AMOUNT/10000;
散卖:=小单卖*AMOUNT/10000;
散净:=(散买-散卖);
散增:(VOL/CAPITAL)*100*(小单买-小单卖),COLORFF9911,LINETHICK0;
N散净:=SUM(散净,N日各单统计);
N散增:=SUM(散增,N日各单统计);
主力持仓:=50+SUM(((主单买-主单卖)*(vol/capital)*100),0);
超大持仓:=25+SUM(((特单买-特单卖)*(vol/capital)*100),0);
大户持仓:=25+SUM(((大单买-大单卖)*(vol/capital)*100),0);
中户持仓:=25+SUM(((中单买-中单卖)*(vol/capital)*100),0);
散户持仓:=25+Sum(((小单买-小单卖)*(vol/capital)*100),0);
 
昨日主净:=REF(主净,昨日各单统计);
昨日主增:=REF(主增,昨日各单统计);
昨日超净:=REF(超净,昨日各单统计);
昨日超增:=REF(超增,昨日各单统计);
昨日大净:=REF(大净,昨日各单统计);
昨日大增:=REF(大增,昨日各单统计);
昨日中净:=REF(中净,昨日各单统计);
昨日中增:=REF(中增,昨日各单统计);
昨日散净:=REF(散净,昨日各单统计);
昨日散增:=REF(散增,昨日各单统计);
 
N日主净:SUM(主净,N日各单统计);
FILLRGN(N日主净,0,N日主净>0,RGB(200,150,250),N日主净<0,RGB(0,150,150));
 
趋势:EMA(主净,主力资金趋势)*主力资金趋势;
趋势1:MA(趋势,主力资金趋势),COLOR00FFFF;
PARTLINE(趋势,(趋势>趋势1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
 
N涨幅:=(C-REF(C,N日各单统计))/REF(C,N日各单统计)*100;{%}
N换手率:=SUM((VOL/CAPITAL*100),N日各单统计);{%}
DDX连红:=LAST(((VOL/CAPITAL)*100*(主单买-主单卖))>0);
十红:=COUNT(((VOL/CAPITAL)*100*(主单买-主单卖))>0,10);
{分析家公式网 WWW.70822.COM 整理}
STICKLINE((主净 > 0),0,主净,8,0),COLOR11FFFF;
STICKLINE((主净 < 0),0,主净,8,0),COLOR11FFFF;
STICKLINE(散净>0,0,散净,6,0),COLORFF1111;
STICKLINE(散净>0,0,散净,4,0),COLORFF3311;
STICKLINE(散净>0,0,散净,2,0),COLORFF5511;
STICKLINE(散净<0,0,散净,6,0),COLORFF2211;
STICKLINE(散净<0,0,散净,4,0),COLORFF4411;
STICKLINE(散净<0,0,散净,2,0),COLORFF6611;
AA1:=IF(散净>0,散净,IF(散净<0,0,IF(散净>0,散净+中净,中净)));
AA2:=IF(散净>0,散净+中净,IF(散净<0,中净,IF(散净>0,散净,0)));
STICKLINE(中净>0,AA1,AA2,6,0),COLORB1B1B1;
STICKLINE(中净>0,AA1,AA2,4,0),COLORB3B3B3;
STICKLINE(中净>0,AA1,AA2,2,0),COLORB5B5B5,LAYER1;
AA3:=IF(散净<0,散净,IF(散净>0,0,IF(散净<0,散净+中净,中净)));
AA4:=IF(散净<0,散净+中净,IF(散净>0,中净,IF(散净<0,散净,0)));
STICKLINE(中净<0,AA3,AA4,6,0),COLORB2B2B2;
STICKLINE(中净<0,AA3,AA4,4,0),COLORB4B4B4;
STICKLINE(中净<0,AA3,AA4,2,0),COLORB6B6B6;
AA5:=IF(中净>0 AND 散净>0,散净+中净,IF(中净>0 AND 散净<0,中净,IF(中净<0 AND 散净>0,散净,IF(中净<0 AND 散净<0,0,IF(中净>0 AND 散净>0,散净+中净+大净,IF(中净>0 AND 散净<0,中净+大净,IF(中净<0 AND 散净>0,散净+大净,大净)))))));
AA6:=IF(中净>0 AND 散净>0,散净+中净+大净,IF(中净>0 AND 散净<0,中净+大净,IF(中净<0 AND 散净>0,散净+大净,IF(中净<0 AND 散净<0,大净,IF(中净>0 AND 散净>0,散净+中净,IF(中净>0 AND 散净<0,中净,IF(中净<0 AND 散净>0,散净,0)))))));
STICKLINE(大净>0,AA5,AA6,6,0),COLOR11FF11;
STICKLINE(大净>0,AA5,AA6,4,0),COLOR33FF33;
STICKLINE(大净>0,AA5,AA6,2,0),COLOR55FF55;
AA7:=IF(中净<0 AND 散净<0,散净+中净,IF(中净<0 AND 散净>0,中净,IF(中净>0 AND 散净<0,散净,IF(中净>0 AND 散净>0,0,IF(中净<0 AND 散净<0,散净+中净+大净,IF(中净<0 AND 散净>0,中净+大净,IF(中净>0 AND 散净<0,散净+大净,大净)))))));
AA8:=IF(中净<0 AND 散净<0,散净+中净+大净,IF(中净<0 AND 散净>0,中净+大净,IF(中净>0 AND 散净<0,散净+大净,IF(中净>0 AND 散净>0,大净,IF(中净<0 AND 散净<0,散净+中净,IF(中净<0 AND 散净>0,中净,IF(中净>0 AND 散净<0,散净,0)))))));
STICKLINE(大净<0,AA7,AA8,6,0),COLOR22FF22;
STICKLINE(大净<0,AA7,AA8,4,0),COLOR44FF44;
STICKLINE(大净<0,AA7,AA8,2,0),COLOR66FF66;
AA9:=IF(大净>0 AND 中净>0 AND 散净>0,散净+中净+大净,IF(大净<0 AND 中净>0 AND 散净>0,散净+中净,IF(大净>0 AND 中净<0 AND 散净>0,散净+大净,IF(大净>0 AND 中净>0 AND 散净<0,中净+大净,IF(大净<0 AND 中净<0 AND 散净>0,散净,IF(大净>0 AND 中净<0 AND 散净<0,大净,IF(大净<0 AND 中净>0 AND 散净<0,中净,0)))))));
AA10:=IF(大净>0 AND 中净>0 AND 散净>0,散净+中净+大净+超净,IF(大净<0 AND 中净>0 AND 散净>0,散净+中净+超净,IF(大净>0 AND 中净<0 AND 散净>0,散净+大净+超净,IF(大净>0 AND 中净>0 AND 散净<0,中净+大净+超净,IF(大净<0 AND 中净<0 AND 散净>0,散净+超净,IF(大净>0 AND 中净<0 AND 散净<0,大净+超净,IF(大净<0 AND 中净>0 AND 散净<0,中净+超净,超净)))))));
STICKLINE(超净>0,AA9,AA10,6,0),COLORFF11FF;
STICKLINE(超净>0,AA9,AA10,4,0),COLORFF33FF;
STICKLINE(超净>0,AA9,AA10,2,0),COLORFF55FF;
AA11:=IF(大净<0 AND 中净<0 AND 散净<0,散净+中净+大净,IF(大净>0 AND 中净<0 AND 散净<0,散净+中净,IF(大净<0 AND 中净>0 AND 散净<0,散净+大净,IF(大净<0 AND 中净<0 AND 散净>0,中净+大净,IF(大净>0 AND 中净>0 AND 散净<0,散净,IF(大净<0 AND 中净>0 AND 散净>0,大净,IF(大净>0 AND 中净<0 AND 散净>0,中净,0)))))));
AA12:=IF(大净<0 AND 中净<0 AND 散净<0,散净+中净+大净+超净,IF(大净>0 AND 中净<0 AND 散净<0,散净+中净+超净,IF(大净<0 AND 中净>0 AND 散净<0,散净+大净+超净,IF(大净<0 AND 中净<0 AND 散净>0,中净+大净+超净,IF(大净>0 AND 中净>0 AND 散净<0,散净+超净,IF(大净<0 AND 中净>0 AND 散净>0,大净+超净,IF(大净>0 AND 中净<0 AND 散净>0,中净+超净,超净)))))));
STICKLINE(超净<0,AA11,AA12,6,0),COLORFF22FF;
STICKLINE(超净<0,AA11,AA12,4,0),COLORFF44FF;
STICKLINE(超净<0,AA11,AA12,2,0),COLORFF66FF;
{光标显示当日}
DRAWFLAGTEXT(主净 > 0,35,'当日主力净买:' + NUMTOSTRN(主净,2) + '万元,'+ '增减:'+ NUMTOSTRN(主增,3) + '%,'+'持仓:'+ NUMTOSTRN(主力持仓,2) +'%'),COLOR0000FF;
DRAWFLAGTEXT(主净 < 0,35,'当日主力净卖:' + NUMTOSTRN(主净,2) + '万元,'+ '增减:'+ NUMTOSTRN(主增,3) + '%,'+'持仓:'+ NUMTOSTRN(主力持仓,2) +'%'),COLOR00FF00;
DRAWFLAGTEXT(超净 > 0,35,'当日超大净买:' + NUMTOSTRN(超净,2) + '万元,'+ '增减:'+ NUMTOSTRN(超增,3) + '%,'+'持仓:'+ NUMTOSTRN(超大持仓,2) +'%'),COLOR0000FF;
DRAWFLAGTEXT(超净 < 0,35,'当日超大净卖:' + NUMTOSTRN(超净,2) + '万元,'+ '增减:'+ NUMTOSTRN(超增,3) + '%,'+'持仓:'+ NUMTOSTRN(超大持仓,2) +'%'),COLOR00FF00;
DRAWFLAGTEXT(大净 > 0,35,'当日大户净买:' + NUMTOSTRN(大净,2) + '万元,'+ '增减:'+ NUMTOSTRN(大增,3) + '%,'+'持仓:'+ NUMTOSTRN(大户持仓,2) +'%'),COLOR0000FF;
DRAWFLAGTEXT(大净 < 0,35,'当日大户净卖:' + NUMTOSTRN(大净,2) + '万元,'+ '增减:'+ NUMTOSTRN(大增,3) + '%,'+'持仓:'+ NUMTOSTRN(大户持仓,2) +'%'),COLOR00FF00;
DRAWFLAGTEXT(中净 > 0,35,'当日中户净买:' + NUMTOSTRN(中净,2) + '万元,'+ '增减:'+ NUMTOSTRN(中增,3) + '%,'+'持仓:'+ NUMTOSTRN(中户持仓,2) +'%'),COLOR0000FF;
DRAWFLAGTEXT(中净 < 0,35,'当日中户净卖:' + NUMTOSTRN(中净,2) + '万元,'+ '增减:'+ NUMTOSTRN(中增,3) + '%,'+'持仓:'+ NUMTOSTRN(中户持仓,2) +'%'),COLOR00FF00;
DRAWFLAGTEXT(散净 > 0,35,'当日散户净买:' + NUMTOSTRN(散净,2) + '万元,'+ '增减:'+ NUMTOSTRN(散增,3) + '%,'+'持仓:'+ NUMTOSTRN(散户持仓,2) +'%'),COLOR0000FF;
DRAWFLAGTEXT(散净 < 0,35,'当日散户净卖:' + NUMTOSTRN(散净,2) + '万元,'+ '增减:'+ NUMTOSTRN(散增,3) + '%,'+'持仓:'+ NUMTOSTRN(散户持仓,2) +'%'),COLOR00FF00;
{光标显示昨日}
DRAWFLAGTEXT(昨日主净 > 0,35,'昨日主力净买:' + NUMTOSTRN(昨日主净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日主增,3) + '%'),COLOR1199FF;
DRAWFLAGTEXT(昨日主净 < 0,35,'昨日主力净卖:' + NUMTOSTRN(昨日主净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日主增,3) + '%'),COLORFFF999;
DRAWFLAGTEXT(昨日超净 > 0,35,'昨日超大净买:' + NUMTOSTRN(昨日超净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日超增,3) + '%'),COLOR1199FF;
DRAWFLAGTEXT(昨日超净 < 0,35,'昨日超大净卖:' + NUMTOSTRN(昨日超净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日超增,3) + '%'),COLORFFF999;
DRAWFLAGTEXT(昨日大净 > 0,35,'昨日大户净买:' + NUMTOSTRN(昨日大净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日大增,3) + '%'),COLOR1199FF;
DRAWFLAGTEXT(昨日大净 < 0,35,'昨日大户净卖:' + NUMTOSTRN(昨日大净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日大增,3) + '%'),COLORFFF999;
DRAWFLAGTEXT(昨日中净 > 0,35,'昨日中户净买:' + NUMTOSTRN(昨日中净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日中增,3) + '%'),COLOR1199FF;
DRAWFLAGTEXT(昨日中净 < 0,35,'昨日中户净卖:' + NUMTOSTRN(昨日中净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日中增,3) + '%'),COLORFFF999;
DRAWFLAGTEXT(昨日散净 > 0,35,'昨日散户净买:' + NUMTOSTRN(昨日散净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日散增,3) + '%'),COLOR1199FF;
DRAWFLAGTEXT(昨日散净 < 0,35,'昨日散户净卖:' + NUMTOSTRN(昨日散净,2) + '万元,'+ '昨日增减:'+ NUMTOSTRN(昨日散增,3) + '%'),COLORFFF999;
{光标显示N日}
DRAWFLAGTEXT(N主净 > 0,35,'N日主力净买:' + NUMTOSTRN(N主净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N主增,3) + '%' ),COLORFF00FF;
DRAWFLAGTEXT(N主净 < 0,35,'N日主力净卖:' + NUMTOSTRN(N主净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N主增,3) + '%' ),COLORCYAN;
DRAWFLAGTEXT(N超净 > 0,35,'N日超大净买:' + NUMTOSTRN(N超净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N超增,3) + '%'),COLORFF00FF;
DRAWFLAGTEXT(N超净 < 0,35,'N日超大净卖:' + NUMTOSTRN(N超净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N超增,3) + '%'),COLORCYAN;
DRAWFLAGTEXT(N大净 > 0,35,'N日大户净买:' + NUMTOSTRN(N大净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N大增,3) + '%'),COLORFF00FF;
DRAWFLAGTEXT(N大净 < 0,35,'N日大户净卖:' + NUMTOSTRN(N大净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N大增,3) + '%'),COLORCYAN;
DRAWFLAGTEXT(N中净 > 0,35,'N日中户净买:' + NUMTOSTRN(N中净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N中增,3) + '%'),COLORFF00FF;
DRAWFLAGTEXT(N中净 < 0,35,'N日中户净卖:' + NUMTOSTRN(N中净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N中增,3) + '%'),COLORCYAN;
DRAWFLAGTEXT(N散净 > 0,35,'N日散户净买:' + NUMTOSTRN(N散净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N散增,3) + '%'),COLORFF00FF;
DRAWFLAGTEXT(N散净 < 0,35,'N日散户净卖:' + NUMTOSTRN(N散净,2) + '万元,'+ 'N日增减:'+ NUMTOSTRN(N散增,3) + '%'),COLORCYAN;
DRAWFLAGTEXT(N主净 > 0,35,'N日股票涨幅:' + NUMTOSTRN(N涨幅,2) + '%,'+ '换手率:'+ NUMTOSTRN(N换手率,3)+'%,'+ '连红:'+ NUMTOSTRN(DDX连红,0) + '天,'+'十红:'+ NUMTOSTRN(十红,0)+'天'),COLOR00FFFF;
DRAWFLAGTEXT(N主净 < 0,35,'N日股票涨幅:' + NUMTOSTRN(N涨幅,2) + '%,'+ '换手率:'+ NUMTOSTRN(N换手率,3)+'%,'+ '连红:'+ NUMTOSTRN(DDX连红,0) + '天,'+'十红:'+ NUMTOSTRN(十红,0)+'天'),COLOR00FFFF;
 
DRAWTEXTREL(0,0,'【理想超赢资金流监控】请使用光标查询(黄主粉超青大灰中蓝散)'),COLORYELLOW,LINETHICK2;

下载地址(点击下图进入下载地址网页)

    资金监控,超赢资金流监控光标查询(大智慧公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,250.00000 毫秒