分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
动量买卖(大智慧公式 副图 源码 测试图)底部动量 动力线 黄金坑 财神线
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-07-20 00:15:02
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:动量买卖  
  • (0)0%
    (0)0%

软件介绍

  {动量买卖}

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
S:=SMA(VAR1,5,1);
VAR2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X:SMA(VAR2,2,1),COLORFF00FF ;
VR4:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(L,1),0),13,1);
底部动量:IF(EMA(IF(L<=LLV(L,30),VR4,0),3)*10<100,EMA(IF(L<=LLV(L,30),VR4,0),3)*10,100),COLOR004DF5;
AA:=INTPART(底部动量);
DD:=IF(AA>REF(HHV(AA,120),1),AA,0);
VR2:=LLV(LOW,10);
VR3:=HHV(HIGH,25);
动力线:=IF(EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25<100,EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25,100);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,0),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,1),COLOR00FF00;
CDP :=(HIGH + LOW + 2*CLOSE)/4;
买入价:(2*CDP-HIGH),COLORRED , LINETHICK0 ;
卖出价:(2*CDP-LOW) ,COLORWHITE, LINETHICK0 ;
VAR3:=1/WINNER(CLOSE);
VAR4:=EMA(CLOSE,13);
VAR5:=100-ABS((CLOSE-VAR4)/VAR4)*100;
黄金坑:=(100-IF(VAR3>10,IF(VAR3<100,VAR3,VAR5-90),0));
100,POINTDOT;
70,POINTDOT;
30,POINTDOT,COLORFF00FF ;
VAR1A:=WINNER(CLOSE); 
VAR2A:=VOL/CAPITAL; 
VAR3A:=VAR2A/VAR1A; 
JJ:=IF(VAR1A<50/100 ,VAR3A,0)*100; 
财神线:=IF(JJ<100,JJ,0);
STICKLINE(财神线>=0,0,底部动量,0.0005,0),POINTDOT,COLOR00FFFF;
JHH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
STICKLINE(ABS(JHH/WINNER(C))>1000000000,0,0,0,0),COLORFF00FF,LINETHICK5;
DRAWTEXT((S-X)>=70 AND X<7,10,'★'),COLORRED;
VARC:=CLOSE*50/100;{分析家公式网 www.70822.com}
VARD:=MA(VARC,30)*0.83;
VARE:=MA(VARC/VARD,3);
DRAWTEXT(FILTER(VARE<1.04,3),10,'★'),COLORYELLOW ;
DRAWTEXT(CROSS(X,底部动量) AND 动力线>REF(动力线,1) AND C>L*1.03,100,'★'),COLORGREEN;
DRAWTEXT(X>动力线*2 AND X>=80,90,'●');
 
 

下载地址(点击下图进入下载地址网页)

    动量买卖(大智慧公式 副图 源码 测试图)底部动量 动力线 黄金坑 财神线下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,953.12500 毫秒