分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线趋势
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-07-27 01:22:39
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线趋势  
  • (0)0%
    (0)0%

==

 CHECK1:=1-2;

{www.88gs.com}
VAR1:=IF((CHECK1 < 0),(((HIGH + LOW) + CLOSE))/(3),0);
VAR2:=IF((CHECK1 < 0),((VAR1 - MA(VAR1,14)))/((0.015)*(AVEDEV(VAR1,14))),0);
VAR3:=IF((CHECK1 < 0),((VAR1 - MA(VAR1,70)))/((0.015)*(AVEDEV(VAR1,70))),0);
VAR4:=IF((CHECK1 < 0),IF(((((VAR2 >= 150) and (VAR2 < 200)) and (VAR3 >= 150)) and (VAR3 < 200)),10,0),0);
VAR5:=IF((CHECK1 < 0),IF(((((VAR2 <= (0 - 150)) and (VAR2 > (0 - 200))) and (VAR3 <= (0 - 150))) and (VAR3 > (0 - 200))),(0 - 10),VAR4),0);
VAR6:=IF((CHECK1 < 0),(((CLOSE - MA(CLOSE,13)))/(MA(CLOSE,13)))*(100),0);
VAR7:=IF((CHECK1 < 0),(100 - ABS(VAR6)),0);
VAR8:=IF((CHECK1 < 0),IF((VAR7 < 90),VAR7,100),0);
PJX:=IF((CHECK1 < 0),(MA(((100)*((CLOSE - LLV(CLOSE,34))))/((HHV(HIGH,34) - LLV(LOW,34))),5) - 20),0);
短期强弱:PJX,colorYellow;
VAR1A:=IF((PJX > 0),PJX,0);
VAR1B:=(IF(((VAR3 >= 200) and (VAR2 >= 150)),15,IF(((VAR3 <= (0 - 200)) and (VAR2 <= (0 - 150))),(0 - 15),VAR5)) + 60);
VAR1C:=(((VAR1A > 48) and (VAR1B > 60)) and (VAR8 < 100));
VAR1D:=(((VAR1A < 48) and (VAR1B < 60)) and (VAR8 < 100));
DRAWTEXT((VAR1D and (COUNT(VAR1D,30) = 1)),80,'短线反弹'),linethick1,colorRed;
STICKLINE((VAR1D and (COUNT(VAR1D,30) = 1)),60,80,5,0),colorRed;
DRAWTEXT((VAR1C and (COUNT(VAR1C,30) = 1)),80,'短线高点'),linethick1,ColorFFCC66;
STICKLINE((VAR1C and (COUNT(VAR1C,30) = 1)),60,80,5,0),ColorFFCC66;
VAR2C:=(IF(((VAR3 >= 200) and (VAR2 >= 150)),15,IF(((VAR3 <= (0 - 200)) and (VAR2 <= (0 - 150))),(0 - 15),0)) + 30);
VAR2E:=(((VAR1A < 48) and (VAR2C < 30)) and (VAR8 < 100));
VAR2F:=(((VAR1A < 48) and (VAR2C > 30)) and (VAR8 < 100));
DRAWTEXT((VAR2E and (COUNT(VAR2E,30) = 1)),50,'短线反弹2'),linethick1,colorRed;
STICKLINE((VAR2E and (COUNT(VAR2E,30) = 1)),30,50,5,0),colorRed;
DRAWTEXT((VAR2F and (COUNT(VAR2F,30) = 1)),50,'短线高点2'),linethick1,ColorFFCC66;
STICKLINE((VAR2F and (COUNT(VAR2F,30) = 1)),30,50,5,0),ColorFFCC66;
VAR3D:=IF(((VAR3 <= 200) and (VAR2 <= 150)),(0 - 15),IF(((VAR3 >= (0 - 200)) and (VAR2 >= (0 - 150))),15,VAR5));
VAR3E:=((VAR3D > 0) and (VAR8 < 100));
VAR3F:=(((VAR1A < 48) and (VAR3D < 0)) and (VAR8 < 100));
DRAWTEXT(((((VAR7 < 90) and ((VAR2 + VAR3) <= 0)) and VAR3F) and (COUNT(VAR3F,30) = 1)),20,'短线反弹3'),linethick1,colorRed;
STICKLINE(((((VAR7 < 90) and ((VAR2 + VAR3) <= 0)) and VAR3F) and (COUNT(VAR3F,30) = 1)),20,0,5,0),colorRed;
DRAWTEXT((VAR3E and (COUNT(VAR3E,30) = 1)),20,'短线高点3'),linethick1,ColorFFCC66;
STICKLINE((VAR3E and (COUNT(VAR3E,30) = 1)),20,0,5,0),ColorFFCC66;
强势线:60,colorRed;
VAR9:=IF((VAR7 < 90),40,30);
分界线:30,colorWhite;
STICKLINE(FILTER((VAR1B = 45),5),(0 - 20),(0 - 10),5,0),colorWhite;
DRAWTEXT(FILTER((VAR1B = 45),5),0,'强支撑'),linethick1,colorWhite;
STICKLINE(FILTER((VAR1B = 75),5),75,60,5,0),colorWhite;
DRAWTEXT(FILTER((VAR1B = 75),5),75,'高压'),linethick1,colorWhite;
STICKLINE((PJX <= (0 - 19)),(0 - 25),(0 - 20),12,0),colorMagenta;
STICKLINE((PJX >= 70),85,80,12,0),colorGreen;
DRAWTEXT(FILTER((VAR5 < 0),5),30,'★'),linethick1,colorRed;
DRAWTEXT(FILTER((VAR5 > 0),5),30,'★'),linethick1,ColorFFCC66;
多空预警:0,ColorFFCC66;{www.88gs.com}
PARTLINE((((VAR9 = 40) and (VAR2 >= 0)) and (VAR3 >= 0)),多空预警),linethick2,colorGreen;
PARTLINE((((VAR9 = 40) and (VAR2 <= 0)) and (VAR3 <= 0)),多空预警),linethick2,colorRed;
{资金趋势}
a:=vol*close;
b:=sum(a,1)/sum(vol,1);
b1:=emA(b,17);
资金:(b-b1)*100/b,colorred;
庄趋势: EMA(100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)),3);
XF:IF(庄趋势>=80,庄趋势,80),colorred,LINETHICK2;
XA:IF(庄趋势<=20,庄趋势,20),color00ff00,linethick2;
顶线: 80;
底线:20;
中线:50;

下载地址(点击下图进入下载地址网页)

    短线趋势下载

·上一软件:红入绿出
·下一软件:资金净流入额

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,453.12500 毫秒