分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
超跌短线买点
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-07-28 01:30:31
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:超跌短线买点  
  • (0)0%
    (0)0%

==

 A1:=CAPITAL;

A2:=(((H + L) + O) + C) / 4;
A3:=(((INDEXH + INDEXL) + INDEXO) + INDEXC) / 4;
A4:=(A2 - (REF(A2,1))) / (REF(A2,1));
A5:=(A3 - (REF(A3,1))) / (REF(A3,1));
A6:=(((SUM(A4,10)) + (SUM(A5,10))) / 10) * 1000;
A7:=IF(((A6 > 0) AND (A6 < 75)),A6,(IF((A6 > 75),75,0)));
A8:=IF(((A6 < 0) AND (A6 > -75)),REVERSE(A6),(IF((A6 < -75),75,0)));
STICKLINE(A8,150,(150 - A8),9,0),colorCyan;
STICKLINE(A7,150,(150 - A7),9,0),colorMagenta;
A9:=(VOL * (((A2 * 2) - HIGH) - LOW)) / (HIGH - LOW);
A10:=IF(((HIGH = LOW) AND (A2 < (REF(A2,1)))),(-1 * VOL),VOL);
A11:=IF((HIGH = LOW),A10,A9);
A12:=SUM(A11,11);
A13:=(A12 / (A1 * 11)) * 10000;
A14:=IF(((A13 < 150) AND (A13 > -150)),A13,150);
A15:=IF((A14 > 0),A14,0);
A16:=IF((A14 < 0),REVERSE(A14),0);
STICKLINE((A14 > 0),0,A15,8,0),colorYellow;
STICKLINE((A14 < 0),0,A16,8,0),colorGreen;
买方能量:(A15),colorYellow,linethick0;
A17:=(SUM((A2 * VOL),16)) / (SUM(VOL,16));
A18:=(SUM((A2 * VOL),11)) / (SUM(VOL,11));
A19:=(SUM((A2 * VOL),6)) / (SUM(VOL,6));
A20:=((SUM((A2 * VOL),7)) - (A2 * VOL)) / ((SUM(VOL,7)) - VOL);
A21:=((A18 - A17) / A2) * 1000;
A22:=IF((A21 > 50),50,(IF((A21 < -50),-50,A21)));
A23:=((A19 - A18) / A2) * 1000;
A24:=IF((A23 > 50),50,(IF((A23 < -50),-50,A23)));
A25:=((((A19 - A20) / A20) * 5) / 4) * 1000;
A26:=IF((A25 > 50),50,(IF((A25 < -50),-50,A25)));
A27:=(A22 + A24) + A26;{www.88gs.com}
红柱线:IF((A27 > 0),A27,0),colorRed,linethick0;
兰柱线:IF((A27 < 0),REVERSE(A27),0),ColorFF0000,linethick0;
A28:=IF((兰柱线 < 150),兰柱线,(IF((兰柱线 = 150),65,0)));
A29:=IF((兰柱线 = 150),60,0);
A30:=IF((红柱线 < 150),红柱线,(IF((红柱线 = 150),65,0)));
A31:=IF((红柱线 = 150),60,0);
A32:=(((红柱线 > (REF(红柱线,1))) AND (红柱线 > 49)) AND (CLOSE < (REF(CLOSE,1)))) AND ((OPEN < (REF(CLOSE,1))) OR ((OPEN = (REF(CLOSE,1))) AND ((HIGH / (REF(CLOSE,1))) < 1.02)));
DRAWICON(A32,90,4),colorGreen,layer0;
超跌短线买点:(兰柱线 = 150) AND ((CLOSE < OPEN) OR (CLOSE > OPEN)),colorRed;
DRAWICON(超跌短线买点,(兰柱线 - 10),4),colorRed,ALIGN1,layer0;
A33:=SUMBARS(VOL,(A1 * 0.8));
A34:=IF((A33 < 9),9,A33);
A35:=HHV(A2,A34);
A36:=LLV(A2,A34);
A37:=IF((A35 = A36),0,((100 * (A2 - A36)) / (A35 - A36)));
中趋势线:(1.5 * (SUM(A37,6))) / 6,linethick3,colorRed;
长趋势线:(SUM(中趋势线,6)) / 6,linethick3,colorGreen;
A38:=((HIGH - A2) > (A2 - LOW)) OR ((HIGH = LOW) AND (LOW < (REF(CLOSE,1))));
A39:=FILTER(A38,5);
DRAWICON(A39,100,6),ALIGN1,layer0;
DRAWICON(((中趋势线 < 1) AND (长趋势线 < 1)),20,5),ALIGN1,layer0;
长牛线:(100),linethick1,colorMagenta;
强弱分界:(50),linethick1,colorRed;
休息线:(25),linethick1,colorMagenta;
A40:=EMA((((CLOSE - (LLV(LOW,25))) / ((HHV(HIGH,25)) - (LLV(LOW,25)))) * 4),4);
DRAWTEXT((FILTER((A40 < 0.25),5)),30,'考虑买入'),colorRed;
DRAWTEXT((FILTER((A40 > 3.6),10)),155,'考虑出货'),colorgreen;
A42:=(EMA((((CLOSE - (LLV(LOW,33))) / ((HHV(HIGH,21)) - (LLV(LOW,33)))) * 100),20)) * 0.998;
A43:=EMA(((0.667 * (REF(A42,1))) + (0.333 * A42)),1);
STICKLINE((A43 < 20),20,(20 + 20),4,0),colorMagenta;
DRAWTEXT((超跌短线买点 = 1),60,'超跌短线买点');
DRAWTEXT((A32 = 1),60,'超强短线买点'),colorwhite;
STICKLINE(A30,0,A30,5,0),colorRed;
STICKLINE(A31,105,150,5,0),colorRed;
STICKLINE(A31,65,105,5,0),ColorFF0000;
STICKLINE(A28,0,A28,5,0),ColorFF0000;
STICKLINE(A29,105,150,5,0),ColorFF0000;
STICKLINE(A29,65,105,5,0),colorRed;

下载地址(点击下图进入下载地址网页)

    超跌短线买点下载

·上一软件:低调主力
·下一软件:红入绿出

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:578.12500 毫秒