分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
大卫抄底
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-09-19 01:36:03
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:大卫抄底  
  • (0)0%
    (0)0%

==

 
 
早晨:ref(close,2)/ref(open,2<0.95) and ref(open,1)<ref(close,2) and abs(ref(open,1)-ref(close,1))/ref(close,1)<0.03 and close/open>1.05 and close>ref(close,2);
早晨2:REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
{黄昏:=filter(BACKSET(REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1) > REF (CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.7   AND   CLOSE<REF(CLOSE,2),2),3);
T1:=SUMBARS(h=hhv(h,0),1);
T2:=SUMBARS(l=llv(l,0),1);
backset1:=backset(islastbar,T1);
backset2:=backset(islastbar,T2);
backset4:=backset(islastbar,T1-1);
backset5:=backset(islastbar,T2-1);
backset6:=if((backset1=1 and backset5<>1)or(backset2=1 and backset4<>1),1,0);
abcd:黄昏 and backset6;}
{昨日的跌幅:=REF(close,1)/REF(CLOSE,2)<0.96;
今日振幅:=((h-l)/l*100)>3;
开收幅度:=(CLOSE/OPEN)<1 OR (OPEN/CLOSE)*100<3;
选股:昨日的跌幅 and 今日振幅 and 开收幅度,linethick3,colorred;
股价收十:c/o>0.995 and c/o<1.005 and h>max(c,o) and l<min(c,o);
股价收十:=c/o>0.97 and c/o<1.03 and h>max(c,o) and l<min(c,o);
选股:昨日的跌幅 and 股价收十 and 今日振幅;}
 
{所有引用的数据}
昨日的跌幅:=REF(close,1)/REF(CLOSE,2);
今日振幅:=((h-l)/l*100);
股价收十:=c/o>0.97 and c/o<1.03 and h>max(c,o) and l<min(c,o);
 
{第一种状况}
var1:=昨日的跌幅<0.96;{昨日的跌幅大于4个点以上}
var2:=今日振幅>5;{今日振幅大于5}
var3:=c/o>0.98 and c/o<1.02 and h>max(c,o) and l<min(c,o);{股价的幅度在2以内}
{一:var1 and var2 and var3,linethick2,colorred;}
一:IF(((var1 and var2) AND var3),40,0),colorWhite;
DRAWTEXT(一,38,'震五跌四价二'),colorWhite;
 
{第二种状况}
var221:=昨日的跌幅<0.96;{昨日的跌幅大于5个点以上}
var222:=今日振幅>7;{今日振幅大于7}
var223:=c/o>0.98 and c/o<1.02 and h>max(c,o) and l<min(c,o);{开盘价与收盘股价的幅度在3以内}
{二:var221 and var222 and var223,linethick2,coloryellow;}
二:IF(((var221 and var222) AND var223),30,0),colorred;
DRAWTEXT(二,28,'震七跌四价二'),colorred;
 
{第三种状况}
var331:=昨日的跌幅<0.94;{昨日的跌幅大于6个点以上}
var332:=今日振幅>3;{今日振幅大于10}
var333:=c/o>0.97 and c/o<1.03 and h>max(c,o) and l<min(c,o);{开盘价与收盘股价的幅度在3以内}
{三:var331 and var332 and var333,linethick2,colorwhite;}
三:IF(((var331 and var332) AND var333),20,0),coloryellow,linethick1;
DRAWTEXT(三,18,'震三跌六价三'),coloryellow;
{www.70822.com}
{大卫给的抄底}
a:=(c-ma(c,10))/ma(c,10);
ZTJ:=a<-0.18 and (c-ref(c,1))>(ref(c,1)-ref(c,2)) and c/l>1.02;
 
四选股:=ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0);
{抄底:四选股*20,stick,linethick2,colorblue;}
抄底:IF(((ZTJ AND (REF(BARSLAST(ZTJ),1)>20) OR BARSSINCE( ZTJ)=0)),10,0),colorblue,linethick1;
DRAWTEXT(抄底,18,'抄底'),colorblue;
{取顶底大集}
VAR551:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR551,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=LLV(LOW,33);
VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),3);
AA:=CROSS(趋势线,2);
BB:=趋势线<=10;
CC:=VAR51>REF(VAR51,1);
{就涨:(AA AND   BB AND CC),STICK,LINETHICK0,COLORCYAN ;}
就涨:IF(((AA AND   BB) AND CC),7,0),colorffeedd,linethick5;
DRAWTEXT(就涨,6,'就涨'),colorffeedd;
绝底:=(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30));
就涨选:AA AND BB AND CC,linethick0;
绝底选:(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30)),linethick0;
绝底:IF(((C-O>=0 AND O/L>1.05) AND L<=LLV(L,30)),5,0);
DRAWTEXT(绝底,4,'绝底'),colorgreen;
VAR2:=LLV(LOW,27);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
买2:IF(J<0,10,0);
BDDD:=LLV(J,2)=LLV(J,8);
买3:IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);

下载地址(点击下图进入下载地址网页)

    大卫抄底下载

·上一软件:波段趋势
·下一软件:出手

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:234.37500 毫秒