分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
大卫波浪
  • 软件大小:28.0 KB
  • 推荐星级:
  • 更新时间:2018-08-11 00:10:29
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:大卫波浪  
  • (0)0%
    (0)0%

==

 {大卫波浪}

V1:=REF(C,1);
V2:=SMA(MAX(C-V1,0),6,1)/SMA(ABS(C-V1),6,1)*100;
DRAWICON(IF(CROSS(81,V2),1,0),h*1.01,11);
{www.70822.com}
Var2:=EMA(SLOPE(EMA(CLOSE,20),10)*34+CLOSE,30);
Var3:=EMA(Var2,3);
Var4:=EMA(Var3,3);
Var5:=EMA(Var4,3);
Var6:=EMA(Var5,3);
Va7:=EMA(Var6,3);
VAR7:=EMA(Va7,3);
VA8:=EMA(VAR7,3);
Var8:=EMA(VA8,3);
Var9:=EMA(Var8,3);
VarA:=BARSLAST(CROSS(CLOSE,Var9));
VarB:=BARSLAST(CROSS(Var9,CLOSE));
x5:HHV((REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4))/4.00,5),linethick2,COLORGREEN;
x10:HHV((REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/4.00,10),linethick2,COLORyellow;
x20:HHV((REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/4,20),linethick2,COLORMAGENTA;
DRAWTEXT(if(cross(x5,x10),60,0),low,'B'),align1,COLORRED;
VARU3:=IF((CLOSE>REF(CLOSE,1)),88,0);
VARU4:=IF(((CLOSE)/(REF(CLOSE,1))>1.03) AND ((HIGH)/(CLOSE)<1.01) AND (VARU3>0),91,0);
DRAWTEXT((VARU4>90),(LOW)*(0.94999998),'短买'),Colorwhite,align1;
Varii1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Varii2:=REF(Varii1,1);
Varii3:=SMA(MAX(Varii1-Varii2,0),10,1)/SMA(ABS(Varii1-Varii2),10,1)*100;
HY3:=IF(COUNT(Varii3<20,5)>=1 AND COUNT(Varii1=LLV(Varii1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(hy3,LOW,'▲买入'),colorred;
Varr1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
DRAWTEXT(CROSS(82,Varr1),HIGH,'▲风险↓'),colorgreen;
EL1:=EMA(LOW,6);
EL2:=EMA(EMA(LOW,34)*1,02)-0.16;
DRAWICON(CROSS(EL1,EL2),EL1,10);
var71:=((HIGH+LOW+CLOSE)/(3)-MA((HIGH+LOW+CLOSE)/(3),14))/((0.015)*(AVEDEV((HIGH+LOW+CLOSE)/(3),14)));
var72:=((HIGH+LOW+CLOSE)/(3)-MA((HIGH+LOW+CLOSE)/(3),70))/((0.015)*(AVEDEV((HIGH+LOW+CLOSE)/(3),70)));
var73:=IF((var71<=(-150)) AND (var71>(-200)) AND (var72<=(-150)) AND (var72>(-200)),(-10),IF((var71>=150) AND (var71<200) AND (var72>=150) AND (var72<200),10,0));
var74:=IF((100-ABS(((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*(100))<90),100-ABS(((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*(100)),100);
var75:=IF((var72>=200) AND (var71>=150),15,IF((var72<=(-200)) AND (var71<=(-150)),(-15),var73))+60;
DRAWTEXT((var75>60) AND (var74<150) AND (COUNT((var75>60) AND (var74<150),20)=1),low*0.95,' 加速'),align1,Colorgreen;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,low*0.95,'B●低'),align1,COLOR1621F9;
T1:=SUMBARS(VOL,CAPITAL);
H1:=FILTER(HHV(HIGH,T1) = REF(HIGH,T1),3);
L1:=FILTER(LLV(LOW,T1) = REF(LOW,T1),3);
DRAWTEXT(H1 OR L1,high*1.01,'一级'),align1,coloryellow;
T2:=SUMBARS(VOL,2 * CAPITAL);
H2:=FILTER(HHV(HIGH,T2) = REF(HIGH,T2),3);
L2:=FILTER(LLV(LOW,T2) = REF(LOW,T2),3);
DRAWTEXT(H2 OR L2,high*1.01,'二级'),align1,coloryellow;
T3:=SUMBARS(VOL,3 * CAPITAL);
H3:=FILTER(HHV(HIGH,T3) = REF(HIGH,T3),3);
L3:=FILTER(LLV(LOW,T3) = REF(LOW,T3),3);
DRAWTEXT(H3 OR L3,high*1.01,'三级'),align1,coloryellow;
T4:=SUMBARS(VOL,4 * CAPITAL);
H4:=FILTER(HHV(HIGH,T4) = REF(HIGH,T4),3);
L4:=FILTER(LLV(LOW,T4) = REF(LOW,T4),3);
DRAWTEXT(H4 OR L4,high*1.01,'四级'),align1,coloryellow;
T5:=SUMBARS(VOL,5 * CAPITAL);
H5:=FILTER(HHV(HIGH,T5) = REF(HIGH,T5),3);
L5:=FILTER(LLV(LOW,T5) = REF(LOW,T5),3);
DRAWTEXT(H5 OR L5,high*1.01,'五级'),align1,coloryellow;
变盘点:= IF(OPEN<=MA(CLOSE,5) AND OPEN<=MA(CLOSE,10) AND OPEN<=MA(CLOSE,30) AND CLOSE>=MA(CLOSE,5) AND CLOSE>=INTPART(SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28)*100)/100 AND EMA(EMA(CLOSE,5)-EMA(CLOSE,10),9)-REF(EMA(EMA(CLOSE,5)-EMA(CLOSE,10),9),1)>0 AND EMA(CLOSE,5)-EMA(CLOSE,10)-REF(EMA(CLOSE,5)-EMA(CLOSE,10),1)>0,70,50);
DRAWTEXT(变盘点=70,low*0.93,'变盘点'),align1,coloryellow;
Var60:=ma(100*(winner(1.1*c)-winner(0.9*c)),5)/ma(100*(winner(1.1*c)-winner(0.9*c)),34); 
DRAWTEXT(FILTER(cross(ma(Var60,4),Var60)and Var60>1,55),low*0.98,'变盘'),align1,coloryellow;
VARTT1:=ma(100*(c-llv(c,34))/(hhv(h,34)-llv(l,34)),5)-20;
VARTT2:=2*abs(VARTT1);{www.70822.com}
VARTT3:=100-100-3*sma((c-llv(l,55))/(hhv(h,55)-llv(l,55))*100,20,1)+2*sma(sma((c-llv(l,55))/(hhv(h,55)-llv(l,55))*100,20,1),15,1);
VARTT4:=100-100-3*sma((o-llv(l,55))/(hhv(h,55)-llv(l,55))*100,20,1)+2*sma(sma((o-llv(l,55))/(hhv(h,55)-llv(l,55))*100,20,1),15,1);
VARTT5:=(h+l+c)/3;
VARTT6:=(VARTT5-ma(VARTT5,10))/0.015*avedev(VARTT5,10);
VARTT7:=(VARTT5-ma(VARTT5,30))/0.015*avedev(VARTT5,30);
VARTT8:=if(VARTT6>=150 and VARTT6<200 and VARTT7>=150 and VARTT7<200,10,0);
VARTT9:=if(VARTT6<=-150 and VARTT6>-200 and VARTT7<=-150 and VARTT7>-200,-10,VARTT8);
VARTTa:=(c-ma(c,13))/ma(c,13)*100;
VARTTb:=100-abs(VARTTa);
顶线:=if(VARTTb<90,VARTTb,100);
多方:=if(VARTT1>0,VARTT1,0);
空方:=-(if(VARTT1<0,VARTT2,0));
预警系统:=if(VARTT7>=200 and VARTT6>=150 or cross(65,多方),15,if(VARTT7<=-200 and VARTT6<=-150,-15,VARTT9))+65;
Yt3:=多方>60 and 预警系统>65 and 顶线=100;
Yt4:=多方>48 and 预警系统>65 and 顶线<100;
Yt5:=空方<-38 and 预警系统<65;
Yt7:=VARTT3>ref(VARTT4,1) and v>ref(v,1) and c>ref(c,1);
Yb3:drawtext(Yt3 and count(Yt3,30)=1,L*0.98,'升过急'),align1,COLORWHITE;
Yb4:drawtext(Yt4 and count(Yt4,30)=1,L*0.96,'主升'),align1,COLORWHITE;
Yb7:drawtext(Yt7 and count(Yt7,30)=1,L*0.94,'★资'),align1,COLORWHITE;
dif:=ema(c,12)-ema(c,26);
macd1:=ema(dif,9);
def:=2*(dif-macd1);
阻力:=if(cross(c,ma(c,20)) or cross(c,ma(c,60)),-0.04,0);
drawtext(filter(阻力,16) and def>=0,L,'追?'),align1;
drawtext(cross(macd1,dif) and dif>0 and macd1>0,h,'拐?'),align1,COLORWHITE;
{www.70822.com}
ZJ:=(C+c+l+h)/4;
ZJ5:=MA(ZJ,5);
B:=MA(C,10)>=ref(MA(C,10),1);
多方1:=eMA(WINNER(C)*70,2); 
空方1:=eMA((WINNER(C*1.1)-WINNER(C*0.9))*70,2);
DRAWTEXT(多方1>空方1 AND ZJ5/MA(C,50)>1 AND B AND COUNT(多方1>空方1 AND ZJ5/MA(C,50)>1 AND B,5)=1,L,'捕强'),align1,coloryellow;
KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100); 
AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;
DRAWTEXT(AAA AND REF(C,1)<COST(5),L,'抄底'),align1,coloryellow;
aa:=if(c>=ref(c,3),1,0);
bb:=if(c>=ref(c,5),1,0);
cc:=if(c>=ref(c,7),1,0);
dd:=if(c>=ref(c,8),1,0);
ee:=if(c>=ref(c,13),1,0);
ff:=if(c>=ref(c,21),1,0);
gz2:=aa+bb+cc+dd+ee+ff;
VARTTTTT11:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,6)-EMA(CLOSE,12))*(-100);
VARTTTTT12:=EMA(VARTTTTT11,3);{www.70822.com}
VARTTTTT5:=CROSS(VARTTTTT11,VARTTTTT12);
VARTTTTT6:=CROSS(VARTTTTT12,VARTTTTT11);
STICKLINE(VARTTTTT5,OPEN,CLOSE,5,0),  COLORYELLOW,LAYER0;{彩色牛K}
STICKLINE(VARTTTTT5,OPEN,CLOSE-(CLOSE-OPEN)*0.33,5,0), COLORaaccdd,LAYER0;{彩色牛K}
STICKLINE(VARTTTTT5,OPEN,CLOSE-(CLOSE-OPEN)*0.66,5,0),  COLORRED,LAYER0;{彩色牛K}
DRAWTEXT(c>0,(O+C)/2,NUMTOSTRN(gz2 ,0 )),coloryellow,LAYER0,ALIGN1,VALIGN0,LINETHICK1;{彩色牛K};
jjVar1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; 
jjVar2:=SMA(jjVar1,20,1); 
jjVar3:=SMA(jjVar2,15,1); 
jjVar4:=(3*jjVar2+2*jjVar3)/4; 
jjVar5:= REF(jjVar4,1);
jjRSA:=SMA(MAX(jjVar4-jjVar5,0),2,1)/SMA(ABS(jjVar4-jjVar5),2,1)*100;
jjRSB:=MA(jjRSA,10);
 
DRAWTEXT(CROSS(jjRSA,jjRSB),low*0.96,'初升'),align1,colorwhite;
DRAWTEXT(CROSS(jjRSB,90),low*0.96,'洗*加'),align1,colorwhite;
 
lAA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
lBB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
lCC:=EMA(lAA,2);
lDD:=EMA(lBB,5);
lTJ0:=CROSS(lCC,lDD);
l上:=EMA(C,3);
l中:=EMA(C,5);
l下:=EMA(l中,5);
lTJ1:=CROSS(l上,l中);
lTJ2:=l上>REF(l上,1);
lX1:=(C+L+H)/3;
lBB5:=ATAN(EMA(lX1,5)-REF(EMA(lX1,5),1))*3.1416*10;
lEMA3:=EMA(C,3);
lTJ3:=lBB5>1 AND EMA(lX1,5)>REF(EMA(lX1,3),1);
 
DRAWTEXT(lTJ1 AND lTJ2  AND lTJ0 AND lTJ3,low*0.91,'买B'),align1,COLORwhite;
 
DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));
 
 
 
ma20:=ma(c,20);
ma120:=ma(c,120);
ma250:=ma(c,250);
乖离线:=((c-ref(ma20,1))/20+ma20)*1.20;
tt1:=cross(ma20,ma120) and cross(ma20,ma250) and v>ref(v,1);
tt2:=ma20>ref(ma20,2) and v>ref(v,1) and cross(c,ma20);
STICKLINE(TT1,l,l-0.09,4,0),coloryellow;
DRAWTEXT(TT1,l-0.13,'金叉'),coloryellow;
STICKLINE(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),l,l-0.09,4,0),coloryellow;
DRAWTEXT(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),h-0.13,'并线开花'),align1,coloryellow;
STICKLINE(tt2,l,l-0.09,4,0),coloryellow;
DRAWTEXT(tt2,l-0.13,'买点1'),coloryellow;
STICKLINE(cross(c,乖离线),h,h+0.09,4,0),color00ff00;
DRAWTEXT(cross(c,乖离线) ,h+0.13,'卖点'),color00ff00;
STICKLINE(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l,l-0.09,4,0),colorffcc66;
DRAWTEXT(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l-0.13,'牛象'),align1,colorffcc66;
 
DRAWTEXT(ma120>=ref(ma120,1) and cross(c,ma20) and cross(c,ma120) and v>ref(v,1),l-0.13,'买点2'),colorff00ff ;A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;
 
 
 
 
A:=BARSCOUNT(C);
AH:=HHV(H,72);
AL:=LLV(L,72);
A0:=(AH-AL)/21;
B1:=L-A0;
DRAWTEXT((A+0)/13=FLOOR((A+0)/13),B1-2.5*A0,'转向13天时间窗'),Color00C5FF;
DRAWTEXT((A+0)/21=FLOOR((A+0)/21),B1-2*A0,'转向21天'),Color0000FF;
DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B1-2*A0,'转向34天'),Color00FF00;
DRAWTEXT((A+0)/55=FLOOR((A+0)/55),B1-2*A0,'转向55天'),Color0078FF;
DRAWTEXT((A+0)/89=FLOOR((A+0)/89),B1-2*A0,'转向89天'),Color00F8B9;
 
DRAWTEXT((A+0)/13=FLOOR((A+0)/13),B1-3.5*A0,''+NUMTOSTR( FLOOR((A+0)/13))+'次'),ALIGN0,Colorwhite,LINETHICK2;
 
 
G:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
X:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
DRAWTEXT(G,L*0.997,'买▲'),ALIGN1,VALIGN0,Colorff00ff;
DRAWTEXT(G,L,' ̄'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(X,H*1.002,'卖▼'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(X,H,' ̄'),ALIGN1,VALIGN0,Color00ffff;
ED:=barslast(G);
EF:=barslast(X);
买入到卖出天数:ED,LINETHICK0,ColorFFFFFF;
卖出到买入天数:EF,LINETHICK0,ColorFFFFFF;
换手: VOL/CAPITAL*100,LINETHICK0,colorwhite;
QQ:=换手;
DRAWTEXTREL(0,50,'             买入到到当前周期:'+NUMTOSTR(ED) +'天'+'   卖出到当前周期:'+NUMTOSTR(EF) +'天'+'   换手率:'+NUMTOSTRN(QQ,2) +'%'),colorwhite;

下载地址(点击下图进入下载地址网页)

    大卫波浪下载

·上一软件:大卫KDJ
·下一软件:老喻九九归一

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:452.88090 毫秒