分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
傻瓜交易副图(飞狐公式 副图 源码 测试图)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-04-18 00:15:16
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:傻瓜交易  
  • (0)0%
    (0)0%

软件介绍

 多空指标只要分得清红绿就会操作,一看就懂。

四条线粉或红色时买入持股,有一条绿或二条绿线时短线卖出。
五条指标线综合了多项技术指标,同时区分长线、中线和短线三种不同工作方式操作。
最上层线为短线波段工作指标,中间1条红绿线为成交量多空线。下层2条指标线分别为中线和长线工作参考线。
这么简洁明白的指标,你到时哪去找?什么MACD、RSI,CCI,WR,KDJ,MDI,BOLL......统统不用研究了。
你对照一下个股的走势看看吧,好用不好用,准确率如何,你说了算!
我的指标都是自用自编,决不抄录、决不改编他人的成果。

只用于飞狐。想在通达信中引用,得改编。
{1}
tja:=(2*C+H+L)/4;
tjb:=LLV(L,9);
tja1:=HHV(H,9);
BX:=EMA((tja-tjb)/(tja1-tjb)*100,8);
BX1:=EMA(BX,5);
PARTLINE(bX>BX1,2),COLOR0000FF,LINETHICK5;DRAWTEXT(ISLASTBAR,2,' 短波段'),ColorYellow;
PARTLINE(BX<=BX1,2),ColorGreen,LINETHICK5;
{2}
Mm1:=EMA(C,7);Mm2:=EMA(C,21);
MD1:= Mm1-Mm2;
MM:=EMA(MD1,5);
PARTLINE( MD1>=MM AND MD1<0,1.5),COLORMAGENTA, LINETHICK5;DRAWTEXT(ISLASTBAR,1.5,' 短线'),COLORRED;
PARTLINE( MD1>=MM AND MD1>=0,1.5),COLORRED, LINETHICK5;
PARTLINE( MD1<MM AND MD1>=0,1.5), COLORGREEN, LINETHICK5;
PARTLINE( MD1<MM AND MD1<0,1.5),COLORWHITE, LINETHICK5;
 {3} 
EME13:=EMA(EMA(C,21),21);
XLPL:=(EME13-REF(EME13,1))/REF(EME13,1)*1000;
XLM5:=(MA(C,5)/REF(MA(C,5),1)-1)*1000;
MV10:=MA(V,90); 
var1:=ref(v,1)>MV10 and ref(v,2)>MV10 and ref(v,3)>MV10;
VAR2:=(ref(v,1)+ref(v,2)+ref(v,3))/3;
PARTLINE(XLPL<0 AND XLM5>0,1),COLORFF00FF,LINETHICK5;DRAWTEXT(ISLASTBAR,1,' 量线'),COLORFFFF00;
PARTLINE(VAR2>=1.0*MV10 and VAR2<1.3*MV10,1),COLORFF00FF,LINETHICK5;
PARTLINE(XLPL>=0 AND XLM5>0,1),COLORRED,LINETHICK5;
PARTLINE(VAR2>=1.3*MV10,1),COLORred,LINETHICK5;
PARTLINE(XLPL>=0 AND XLM5<=0,1),COLORGREEN,LINETHICK5;
PARTLINE(VAR2<1.0*MV10,1),ColorGreen,LINETHICK5;
PARTLINE(XLPL<0 AND XLM5<=0,1),COLORWHITE,LINETHICK5;
{3}
PARTLINE(XLPL<0 AND XLM5>0,0.5),COLORFF00FF,LINETHICK5;
DRAWTEXT(ISLASTBAR,0.5,' 中线'),COLORFFFFFF;
PARTLINE(XLPL>=0 AND XLM5>0,0.5),COLORRED,LINETHICK5;
PARTLINE(XLPL>=0 AND XLM5<=0,0.5),COLORGREEN,LINETHICK5;
PARTLINE(XLPL<0 AND XLM5<=0,0.5),COLORWHITE,LINETHICK5;
{4长线}
MIB:=(2*CLOSE+LOW+OPEN+HIGH)/5;
长线:=(20*MIB+19*REF(MIB,1)+18*REF(MIB,2)+17*REF(MIB,3)+16*REF(MIB,4)+15*REF(MIB,5)+14*REF(MIB,6)+13*REF(MIB,7)+12*REF(MIB,8)+11*REF(MIB,9)+
10*REF(MIB,10)+9*REF(MIB,11)+8*REF(MIB,12)+7*REF(MIB,13)+6*REF(MIB,14)+5*REF(MIB,15)+4*REF(MIB,16)+3*REF(MIB,17)+2*REF(MIB,18)+REF(MIB,20))/210;
PARTLINE(长线>REF(长线,1),0),LINETHICK5,COLORRED;DRAWTEXT(ISLASTBAR,-0.2,'  长线'),COLORFF00FF;
PARTLINE(长线<REF(长线,1),0),LINETHICK5,COLORGREEN;

下载地址(点击下图进入下载地址网页)

    傻瓜交易副图(飞狐公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:4,859.37500 毫秒