分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
简单分形(源码 飞狐主图 贴图)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2018-09-22 02:20:22
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

简单分形(源码 飞狐主图 贴图)

这是用未来函编制的公式, 只能用于观察波浪的编浪码, 千千万万别把他的讯号用来做交易讯号
, 切记
 
Var1:=BACKSET(refx(REF(HIGH,3)=HHV(HIGH,10),1),3);
Var2H:=CROSS(Var1,0.9);
Var3:=BACKSET(refx(REF(LOW,3)=LLV(LOW,10),1),3);
Var4L:=CROSS(Var3,0.9);
// STICKLINE(Var2H,HIGH*1.02,HIGH*1.05,5,0),Color00E40E;
// STICKLINE(Var4L,LOW*0.99,LOW*0.97,5,0),Color0000ee;

// =================================================================

fL:=L;
fH:=H;
abarpos:=sysparam(2);
bbarpos:=sysparam(3);
Lv:=LLVBARS(fL,bbarpos-abarpos+1); 
hv:=HHVBARS(fH,bbarpos-abarpos+1); 
Lz:=bbarpos-Lv[bbarpos]; {定 barpos,  Lz = = = BARPOS }
hz:=bbarpos-hv[bbarpos]; {定 barpos, hZ = = = BARPOS }
Laa:=fL[Lz];
Haa:=fH[hz];

LLxp1[1]:=0;
HHxp1[1]:=0;
HHxp1:=hz;
LLxp1:=Lz;
LLxp1x:=Lz-3;
wz:=Lz;

aaL:=Var4L;
bbL:=Var4L;

aaH:=Var2H;
bbH:=Var2H;

xhd:=bbH;

LaaHT:=sum(aaH and barpos<=Lz,0);
LaaHT1:=LaaHT[Lz]-LaaHT+1; { LaaHT1 = 編浪碼 }

raaHT:=if(barpos<Lz, 0,sum(bbH and barpos>=Lz,0) );
raaHT1:=abs(raaHT[Lz]-raaHT);{reversive total, raaHT1 = 編浪碼 }

LaaLT:=sum(aaL and barpos<=Lz,0);
LaaLT1:=LaaLT[Lz]-LaaLT+1;  { LaaLT1 = 編浪碼 }

raaLT:=if(barpos<Lz, 0,sum(bbL and barpos>=Lz,0) );
raaLT1:=abs(raaLT[Lz]-raaLT); {reversive total,  raaLT1 = 編浪碼 }

INPUT:LLL_le(1,0,500,1);
INPUT:LLL_ri(1,0,500,1);
INPUT:H_le(1,0,500,1); {定高位左側時空本源}
INPUT:H_ri(1,0,500,1); {定高位右側時空本源}
INPUT:L_le(1,0,500,1); {定低位左側時空本源}
INPUT:L_ri(1,0,500,1); {定低位右側時空本源}
// -------------------------------------------------------------------------------------------------------------------------------------

LzzLT:=barslast(aaL and LaaLT1=LLL_le and LaaLT1<>ref(LaaLT1,1)); {left}
LzzLT1:=bbarpos-LzzLT[bbarpos];
Lmxpp:=LzzLt1;

rzzLT:=barslast(bbL and raaLt1=LLL_ri and raaLT1<>ref(raaLT1,1)); {right}
rzzLT1:=bbarpos-rzzLT[bbarpos];
// Lmxpp:=bbLt1;
// = = = = = = = = = = = = = = =  = = = =
xxo:=1.4;
xxn:=1.75;
zzq00:=fL[LzzLt1];  {important ######## 空間起始位 在 LzzLT1 起疊空間幅}

// = = = = = = = = = = = = = = =
Laap:=fL[LzzLt1];
allnn:=barslast(barpos=LzzLt1);   {important ## 時間起始位 LzzLT1 起算時間 BARS}

drawnumber(mod(barpos,3)=0 and aaL and barpos<=wz,L*0.80,LaaLT1,0),colorffaa55;
drawnumber(mod(barpos,3)=1 and aaL and barpos<=wz,L*0.88,LaaLT1,0),colorffaa55;
drawnumber(mod(barpos,3)=2 and aaL and barpos<=wz,L*0.82,LaaLT1,0),colorffaa55;
drawnumber(mod(barpos,3)=0 and bbL and barpos>=wz,L*0.76,raaLT1,0),color00aaff;
drawnumber(mod(barpos,3)=1 and bbL and barpos>=wz,L*0.92,raaLT1,0),color00aaff;
drawnumber(mod(barpos,3)=2 and bbL and barpos>=wz,L*0.86,raaLT1,0),color00aaff;

drawnumber(mod(barpos,3)=0 and aaH and barpos<LLxp1,H*1.06,LaaHT1,0),coloree88cc;
drawnumber(mod(barpos,3)=1 and aaH and barpos<LLxp1,H*1.12,LaaHT1,0),coloree88cc;
drawnumber(mod(barpos,3)=2 and aaH and barpos<LLxp1,H*1.16,LaaHT1,0),coloree88cc;
drawnumber(mod(barpos,3)=0 and bbH and barpos>LLxp1,H*1.06,(raaHT1),0),color33dd00;
drawnumber(mod(barpos,3)=1 and bbH and barpos>LLxp1,H*1.12,(raaHT1),0),color33dd00;
drawnumber(mod(barpos,3)=2 and bbH and barpos>LLxp1,H*1.16,(raaHT1),0),color33dd00;
 
 
 
= = = = = = = = = = = = = = = = = = = = =  = = = = = = 附带后话
 
AMIBROKER"
 
var1sg=Ref((REF(HIGH,-3)==HHV(HIGH,10)),1);
- - - - - - - -
i=0;
j=0;
 
for( j = 0; j < barvisi-1; j++ )
{
if( var1sg[startvi+j]==1 ) 
    kk=startvi+j;
        for( i = 1; i < sgnn; i++ ) 
    { 
      var1sg[ kk-i ] = 1; 
    } 
}
- - - - - - - -
 
Lzzxt0=(aaL and LaaLT==LLL_le)*L;  /* error - - - >  sum(aaL and LaaLT==LLL_le, bbarpos-abarpos) */
LzzxT=HHVBARS(Lzzxt0,endvi-startvi+1);
LzzxT1=endvi-LzzxT[endvi];
 
zzq00:=fL[LzzLt1];  /* zzq00=fL[Lzzxt1];  - - - > LzzxT=HHVBARS( ) = =  correct, zzq00=fL[Lzzxt1];  - - - > LzzxT=sum( ) = = error */
 
METASTOCK:
 
TRADESTATION:
 
飞狐就像了不起的山东大汉
飞狐了不起的变数或函数
BARPOS,
sum
barslast
partline
fillrgn
变数直接划线
平移模式用小手平移画面
我用两台43寸 LCD 串排 (我全部使用 LINUX 系统)
参数修改视窗
快速移动画面(我可以一次观察将近20年的日 K 线, 而仍能够很快移动画面)
 
我在AMIBROKER中只用将近5 年的日线, 结果等一, 二分钟才出现K线, 画面动一下又要等好久
 
飞狐没有AMIBROKER", METASTOCK, TRADESTATION等的百花俏, 千花俏功能, 在我看来那些百花俏, 千花俏功能远没有我喜欢的飞狐功能好
尤其BARPOS 及位置定线 zzq00:=fL[LzzLt1]; 的功能让人能任意遨游在画面的任一个角

 

AMIBROKER中大约就这么多K线, 再多就画不出来

下载地址(点击下图进入下载地址网页)

    简单分形(源码 飞狐主图 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,578.12500 毫秒